大智慧涨停风险指标公式,大智慧时间周期指标公式

股票公式 | 发布于2021-09-18

大智慧涨停风险指标公式

DF:=5;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=(SMA(RSV,3,1));

D:=(SMA(K,3,1));

KK:=INTPART(SMA(RSV,3,1));

DD:=INTPART(SMA(K,3,1));

N:KK+DD,COLORff00ff,LINETHICK2;

预测:IF(CROSS(N,50),90,50),COLOR00FF00;

涨停:IF(CROSS(N,100),100,50),COLORYELLOW;

ZTSJ:=BARSLAST(涨停=100);

价:REF(C,ZTSJ)*1.1,COLOR0000FF,POINTDOT,LINETHICK0;

涨:(C/REF(C,ZTSJ)-1)*100,COLOR99FF00,LINETHICK1;

低:IF(ZTSJ>0 AND ZTSJ<10 AND (L/REF(C,ZTSJ)-1)*100<=-DF,5,50),COLORWHITE;

达标:=ZTSJ<20 AND CROSS(H,REF(C,ZTSJ)*1.1);

GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);

风险:IF(GWGD,95,160),COLOR00ff00;

100,COLORWHITE,POINTDOT;

STICKLINE(C,100,100,4,0),COLORWHITE;

STICKLINE(达标,50,100,4,0),COLOR0000FF;

大智慧时间周期指标公式

n:=233;

AX:=BARSCOUNT(c);

超周期:100-COS(AX/360*(N/13))*100;

大周期:100-COS(AX/360*(N/13))*100;

小周期:100-COS(AX/360*(N/8))*100;

短周期:100-COS(AX/360*(N/5))*100;

STICKLINE(短周期<5 AND 大周期<5 AND 超周期>195 AND 小周期>195,小周期,短周期,4,0),COLORYELLOW;

STICKLINE(短周期<1 AND 大周期<1 AND 超周期<1 AND 小周期<1 ,200,短周期,4,0),COLORRED;

STICKLINE(短周期>195 AND 大周期>195 AND 超周期>195 AND 小周期>195,2,短周期,4,0),COLORRED;

if(短周期>195 AND 大周期>195 ,150,200),COLORRED;

STICKLINE(小周期<0.5 ,200,小周期,4,0),COLORMAGENTA;

STICKLINE(短周期<1 ,200,短周期,4,0),COLORgreen;

STICKLINE(大周期<0.1 ,200,大周期,4,0),COLORyellow;  

Tags: 大智慧
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧主力潜伏指标公式,大智慧一卸千里主图指标公式

可能感兴趣的
热门推荐