大智慧主力潜伏指标公式,大智慧一卸千里主图指标公式

股票公式 | 发布于2021-09-18

大智慧主力潜伏指标公式

顶部筹码:=COST(99);

HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+REF(H,20))/210;

黄牛线:=EMA(HH,90);

离合:=(黄牛线-((C-黄牛线)*C-黄牛线)/黄牛线);

主力:=离合>顶部筹码;

STICKLINE(主力,离合-顶部筹码,0,3,1),COLORRED;

STICKLINE(主力,离合-顶部筹码,0,3,1),COLORCYAN;

大智慧一卸千里主图指标公式

流通盘大小:=FINANCE2(37)/10000;

DRAWTEXTABS(20,25,'流通盘大小:'+流通盘大小+'亿 '),LINETHICK1,Colorffffff;

净资产收益率:=FINANCE2(5);

DRAWTEXTABS(220,25,'净资产收益率:'+净资产收益率+'% '),LINETHICK1,Colorffffff;

上证指数:=indexc;

DRAWTEXTABS(360,25,'上证指数:'+上证指数),LINETHICK1,Colorffffff;

DRAWGBKLAST(L,STRIP(RGB(0,0,205),RGB(47,79,79),0));

n:=20;

n1:=7;

n2:=49;

Var1:=(CLOSE+HIGH+LOW)/3;

Var2:=EMA(Var1,10);

Var3:=REF(Var2,1);

PARTLINE(Var2,Var2>Var3),pointdot,linethick7, COLORYELLOW;

PARTLINE(Var3,Var2<Var3),pointdot,linethick7 , COLORBLUE;

终极黄金: if(Var2>Var3,Var2,0), pointdot,linethick0, COLORYELLOW;

一卸千里: if(Var2<Var3,Var3,0),pointdot,linethick0 , COLORBLUE;

M1: EMA(CLOSE,5);

M2: EMA(CLOSE,8);

M3: EMA(M2,10);

M4: EMA(M2,55);

Var4:=EMA(M3,55);

M5: EMA(M4,81);

M6: EMA(Var4,144), colorff00ff;

Var5:=(REF(HIGH,1)+REF(LOW,1))/2;

Var6:=MA(CLOSE,N)+2*STD(CLOSE,N);

Var7:=REF(CLOSE,1);

Var8:=SMA(MAX(CLOSE-Var7,0),N1,1)/SMA(ABS(CLOSE-Var7),N1,1)*100;

Var9:=CROSS(N2,Var8);

VarA:=FILTER(Var9,4);

VarB:=(2*CLOSE+HIGH+LOW)/4;

VarC:=LLV(LOW,34);

VarD:=HHV(HIGH,34);

VarE:=EMA((VarB-Var4)/(Var5-Var4)*100,7);

VarF:=EMA(0.667*REF(VarE,1)+0.333*VarE,5);

PARTLINE(HIGH*1.02,IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.6 ANDVOL>=1.5*MA(VOL,5) AND COUNT(VarE>=VarF,3) AND REF(LOW,1)=LLV(LOW,120),1,0)) , COLORYELLOW;

PARTLINE(HIGH*1.02,IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>0.6 AND COUNT(VarE>VarF,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0)), COLORf00ff0;

买进1:if(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.6 AND VOL>=1.5*MA(VOL,5) AND COUNT(VarE>=VarF,3) AND REF(LOW,1)=LLV(LOW,120),1,0),HIGH*1.02,0) , COLORYELLOW,LINETHICK0;

买进2:if(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>0.6 AND COUNT(VarE>VarF,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),HIGH*1.02,0), COLORf00ff0,LINETHICK0;

Var10:=MA(CLOSE,80)-MA(CLOSE,10)/3;

PARTLINE(HIGH*1.02,IF(CLOSE<Var10 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0)), COLORred;

抄底:if(IF(CLOSE<Var10 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),HIGH*1.02,0), COLORred,LINETHICK0;

该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧七日均线主图指标公式,大智慧准买卖指标公式

可能感兴趣的
热门推荐