大智慧看黑马主图指标公式,大智慧带筹码峰主图指标公式

股票公式 | 发布于2021-09-18

大智慧看黑马主图指标公式

VAR1:=EMA(CLOSE,8);

H1:VAR1,CoLorFF00FF;

H2:EMA(VAR1,20),CoLor00FF00;

LH:EMA(CLOSE,240),CoLorFFFFFF;

STICKLINE((VAR1>H2),VAR1,H2,0,0),CoLorFFFF00;

STICKLINE((VAR1<H2),VAR1,H2,0,0),CoLor0000FF;

VAR2:=CROSS(VAR1,H2) AND ((VAR1<MA(CLOSE,120)) or (VAR1<H2));

VAR3:=CROSS(VAR1,H2) AND (VAR1<EMA(CLOSE,120)) AND (COUNT(CLOSE,0)<120);

VAR4:=((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36)))*(100);

VAR5:=SMA(VAR4,5,1);

VAR6:=SMA(VAR5,8,1);

VAR7:=CROSS(VAR5,VAR6) AND (VAR6<15);

VAR8:=(CLOSE>LLV(CLOSE,60)+(0.3)*(LLV(CLOSE,60))) AND VAR7;

VAR9:=IF((CLOSE>1000),VAR7,VAR8);

DRAWICON(VAR2,LOW-(LOW)*(0.01),1),CoLor008000;

DRAWICON(VAR3,LOW-(LOW)*(0.01),1),CoLorFF0000;

DRAWICON(VAR9,HIGH+(HIGH)*(0.02),2),CoLor000080;

FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

CG:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));

黑马起步:CROSS(MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)))and (cg-(ema(c,3)-cg))<CLOSE and (cg-(ema(c,3)-cg))<REF((cg-(ema(c,3)-cg)),1),CoLorFFFFFF;

大智慧带筹码峰主图指标公式

ma5:ma(c,5),colorwhite;ma10:ma(c,10),coloryellow;ma20:ma(c,20),colorff00ff;ma30:ma(c,30),colorgreen;ma60:ma(c,60),colorred;ma120:ma(c,120),colorffff00;STICKLINE(h<hhv(h,20) ,hhv(h,20),hhv(h,20),50,0),colorgreen;if(h<hhv(h,20) ,hhv(h,20),0),colorgreen,LINETHICK0;PARTLINE( ref(ma(c,5),BARSLAST( ma(v,5)=hhv(ma(v,5),20))),c),colorwhite,DOTLINE,LINETHICK3;PARTLINE( ref(ma(c,20),BARSLAST( ma(v,5)=hhv(ma(v,5),20))),c),colorwhite,DOTLINE,LINETHICK3;

hb:=cost(99.9);

lb:=cost(0.1);

b3:=(hb-lb)/50;

b31:=hb-b3;

b32:=hb-2*b3;

b33:=hb-3*b3;

b34:=hb-4*b3;

b35:=hb-5*b3;

b36:=hb-6*b3;

b37:=hb-7*b3;

b38:=hb-8*b3;

b39:=hb-9*b3;

b310:=hb-10*b3;

b311:=hb-11*b3;

b312:=hb-12*b3;

b313:=hb-13*b3;

b314:=hb-14*b3;

b315:=hb-15*b3;

b316:=hb-16*b3;

b317:=hb-17*b3;

b318:=hb-18*b3;

b319:=hb-19*b3;

b320:=hb-20*b3;

b321:=hb-21*b3;

b322:=hb-22*b3;

b323:=hb-23*b3;

b324:=hb-24*b3;

b325:=hb-25*b3;

b326:=hb-26*b3;

b327:=hb-27*b3;

b328:=hb-28*b3;

b329:=hb-29*b3;

b330:=hb-30*b3;

b331:=hb-31*b3;

b332:=hb-32*b3;

b333:=hb-33*b3;

b334:=hb-34*b3;

b335:=hb-35*b3;

b336:=hb-36*b3;

b337:=hb-37*b3;

b338:=hb-38*b3;

b339:=hb-39*b3;

b340:=hb-40*b3;

b341:=hb-41*b3;

b342:=hb-42*b3;

b343:=hb-43*b3;

b344:=hb-44*b3;

b345:=hb-45*b3;

b346:=hb-46*b3;

b347:=hb-47*b3;

b348:=hb-48*b3;

b349:=hb-49*b3;

a1:=winner(hb)*100-winner(b31)*100;

a2:=winner(b31)*100-winner(b32)*100;

a3:=winner(b32)*100-winner(b33)*100;

a4:=winner(b33)*100-winner(b34)*100;

a5:=winner(b34)*100-winner(b35)*100;

a6:=winner(b35)*100-winner(b36)*100;

a7:=winner(b36)*100-winner(b37)*100;

a8:=winner(b37)*100-winner(b38)*100;

a9:=winner(b38)*100-winner(b39)*100;

a10:=winner(b39)*100-winner(b310)*100;

a11:=winner(b310)*100-winner(b311)*100;

a12:=winner(b311)*100-winner(b312)*100;

a13:=winner(b312)*100-winner(b313)*100;

a14:=winner(b313)*100-winner(b314)*100;

a15:=winner(b314)*100-winner(b315)*100;

a16:=winner(b315)*100-winner(b316)*100;

a17:=winner(b316)*100-winner(b317)*100;

a18:=winner(b317)*100-winner(b318)*100;

a19:=winner(b318)*100-winner(b319)*100;

a20:=winner(b319)*100-winner(b320)*100;

a21:=winner(b320)*100-winner(b321)*100;

a22:=winner(b321)*100-winner(b322)*100;

a23:=winner(b322)*100-winner(b323)*100;

a24:=winner(b323)*100-winner(b324)*100;

a25:=winner(b324)*100-winner(b325)*100;

a26:=winner(b325)*100-winner(b326)*100;

a27:=winner(b326)*100-winner(b327)*100;

a28:=winner(b327)*100-winner(b328)*100;

a29:=winner(b328)*100-winner(b329)*100;

a30:=winner(b329)*100-winner(b330)*100;

a31:=winner(b330)*100-winner(b331)*100;

a32:=winner(b331)*100-winner(b332)*100;

a33:=winner(b332)*100-winner(b333)*100;

a34:=winner(b333)*100-winner(b334)*100;

a35:=winner(b334)*100-winner(b335)*100;

a36:=winner(b335)*100-winner(b336)*100;

a37:=winner(b336)*100-winner(b337)*100;

a38:=winner(b337)*100-winner(b338)*100;

a39:=winner(b338)*100-winner(b339)*100;

a40:=winner(b339)*100-winner(b340)*100;

a41:=winner(b340)*100-winner(b341)*100;

a42:=winner(b341)*100-winner(b342)*100;

a43:=winner(b342)*100-winner(b343)*100;

a44:=winner(b343)*100-winner(b344)*100;

a45:=winner(b344)*100-winner(b345)*100;

a46:=winner(b345)*100-winner(b346)*100;

a47:=winner(b346)*100-winner(b347)*100;

a48:=winner(b347)*100-winner(b348)*100;

a49:=winner(b348)*100-winner(b349)*100;

a50:=winner(b349)*100-winner(lb)*100;

STICKLINE( DISPSTATUS=2,hb ,hb ,a1*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b31 ,b31 ,a1*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b32 ,b32 ,a2*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b33 ,b33 ,a3*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b34 ,b34 ,a4*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b35 ,b35 ,a5*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b36 ,b36 ,a6*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b37 ,b37 ,a7*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b38 ,b38 ,a8*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b39 ,b39 ,a9*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b310 ,b310 ,a10*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b311 ,b311 ,a11*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b312 ,b312 ,a12*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b313 ,b313 ,a13*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b314 ,b314 ,a14*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b315 ,b315 ,a15*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b316 ,b316 ,a16*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b317 ,b317 ,a17*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b318 ,b318 ,a18*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b319 ,b319 ,a19*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b320 ,b320 ,a20*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b321 ,b321 ,a21*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b322 ,b322 ,a22*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b323 ,b323 ,a23*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b324 ,b324 ,a24*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b325 ,b325 ,a25*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b326 ,b326 ,a26*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b327 ,b327 ,a27*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b328 ,b328 ,a28*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b329 ,b329 ,a29*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b330 ,b330 ,a30*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b331 ,b331 ,a31*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b332 ,b332 ,a32*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b333 ,b333 ,a33*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b334 ,b334 ,a34*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b335 ,b335 ,a35*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b336 ,b336 ,a36*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b337 ,b337 ,a37*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b338 ,b338 ,a38*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b339 ,b339 ,a39*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b340 ,b340 ,a40*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b341 ,b341 ,a41*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b342 ,b342 ,a42*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b343 ,b343 ,a43*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b344 ,b344 ,a44*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b345 ,b345 ,a45*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b346 ,b346 ,a46*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b347 ,b347 ,a47*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b348 ,b348 ,a48*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,b349 ,b349 ,a49*50 ,0 ),LAYER7,coloryellow;

STICKLINE( DISPSTATUS=2,lb ,lb ,a50*50 ,0 ),LAYER7,coloryellow;

STICKLINE(c>o ,o,c,7,1),colorred;

STICKLINE(c<o ,o,c,7,1),colorffff00;

STICKLINE(c>o ,h,c,1,0),colorred;

STICKLINE(c<o ,h,o,1,0),colorffff00;

STICKLINE(c>o ,l,o,1,0),colorred;

STICKLINE(c<o ,l,c,1,0),colorffff00;

Tags: 大智慧
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧看主买卖指标公式,大智慧星星指路指标公式

可能感兴趣的
热门推荐