大智慧看主买卖指标公式,大智慧星星指路指标公式

股票公式 | 发布于2021-09-18

大智慧看主买卖指标公式

N1:=6;

N2:=12;

N3:=26;

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA60:=MA(CLOSE,60);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

ZX:=100*EMA(EMA(MTM,N2),N2)/EMA(EMA(ABS(MTM),N2),N2);

CX:=100*EMA(EMA(MTM,N3),N3)/EMA(EMA(ABS(MTM),N3),N3);

DXGD:=LLV(DX,2)=LLV(DX,5) AND CROSS(DX,MA(DX,2));

ZXGD:=LLV(ZX,2)=LLV(ZX,5) AND CROSS(ZX,MA(ZX,2)) AND DX>ZX;

中买:IF(ZXGD AND BETWEEN(DX,0,50) AND BETWEEN(CX,0,50),1,0),COLOR00FFFF,POINTDOT;

DTPL:=DX>ZX AND ZX>CX AND CX>0;

QSXS:=DX>REF(DX,1) AND ZX>REF(ZX,1);

TSJC:=CROSS(DX,CX) AND CROSS(ZX,CX);

优选:IF(CROSS(DTPL,0.8) AND (TSJC OR COUNT(QSXS,3)=3) AND CX<40,1,0),COLOR0000FF,POINTDOT;

中卖:IF(CROSS(CX,ZX) AND DX<ZX,1,0),colorff9900;

买:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0),COLORRED;

卖:IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0),COLOR00FF00;

STICKLINE(DX>0,0,DX,3,0),COLOR00FF00;

STICKLINE(ZX>0,0,ZX,3,0),COLOR00FFFF;

STICKLINE(CX>0,0,CX,3,0),COLORFF00FF;

DRAWTEXT(中买,low-0.03,'★'),COLOR00FFFF,ALIGN1;

DRAWTEXT(中卖,high*1.025,'●'),COLORFF9900,ALIGN1;

DRAWTEXT(filter(买=1,5),low-0.03,'买'),COLORRED,ALIGN1;

DRAWTEXT(filter(卖=1,5),high*1.025,'卖'),COLOR00FF00,ALIGN1;

DRAWICON(优选,low-0.03,1),ALIGN1;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:SMA(RSV,3,1),COLORFFFFFF,PRECIS0;

D:SMA(K,3,1),COLOR00FFFF,PRECIS0;

J:=3*K-2*D;

超跌:IF(J<0,10,0),COLORFFFF00,PRECIS0;

BDDD:=LLV(J,2)=LLV(J,8);

重启:IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0),COLORwhite,PRECIS0;

大智慧星星指路指标公式

A0:=AMOUNT; 

A01:=AMOUNT/V/100;

A02:=(H+L)/2;

A03:=(C+H+L+O+A01+A02)/6;

M05:=EMA(A01,5);

M10:=EMA(A01,10);

M15:=EMA(A01,15);

M20:=EMA(A01,20);

A05:=EMA(A0,5);

A10:=EMA(A0,10);

A15:=EMA(A0,15);

J20:=EMA(A02,20);

J05:=EMA(A02,5);

J10:=EMA(A02,10);

J15:=EMA(A02,15);

A20:=EMA(A0,20);

T01:=(A01-M05)/MAX(A01,M05)+(M05-M10)/MAX(M05,M10)+(M10-M15)/MAX(M10,M15)+(M15-M20)/MAX(M15,M20)+(A02-J05)/MAX(A02,J05)+(J05-J10)/MAX(J05,J10)+(J10-J15)/MAX(J10,J15)+(J15-J20)/MAX(J15,J20)+((A0-A05)/MAX(A0,A05)+(A05-A10)/MAX(A05,A10)+(A10-A15)/MAX(A10,A15)+(A15-A20)/MAX(A15,A20))/10;

T02:=SUM(T01,5)/5+SUM(T01,10)/10+SUM(T01,20)/20+SUM(T01,30)/30+SUM(T01,40)/40+SUM(T01,50)/50+SUM(T01,60)/60+SUM(T01,70)/70+SUM(T01,80)/80+SUM(T01,90)/90+SUM(T01,100)/100+SUM(T01,110)/110+SUM(T01,120)/120+SUM(T01,130)/130+SUM(T01,140)/140+SUM(T01,150)/150+SUM(T01,160)/160+SUM(T01,170)/170+SUM(T01,180)/180+SUM(T01,190)/190+SUM(T01,200)/200+SUM(T01,210)/210+SUM(T01,220)/220+SUM(T01,230)/230+SUM(T01,240)/240;

T03:=EMA(T02,2);

DRAWTEXT(T02>0 AND T02>T03,T03,'*'),colorred;

DRAWTEXT(T02<0 AND T02>T03,T03,'*'),colorwhite;

DRAWTEXT(T02<T03,T03,'*'),colorgreen;

Tags: 大智慧
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧进场轨迹指标公式,大智慧看好走势主图指标公式

可能感兴趣的
热门推荐