大智慧抓大牛主升浪指标公式,大智慧十大股东指标公式

股票公式 | 发布于2021-09-15

大智慧抓大牛主升浪指标公式

ROCn:=(CLOSE-REF(CLOSE,87))/REF(CLOSE,87)*100;

ROC340:=(CLOSE-REF(CLOSE,340))/REF(CLOSE,340)*100;

{f340:ma(ROC340,60);

{ROa150:(CLOSE-REF(CLOSE,150))/REF(CLOSE,150)*100;

ROb250:(CLOSE-REF(CLOSE,250))/REF(CLOSE,250)*100;

}ROCMA:eMA(ROCn,3);

f:ema(rocma,5);

0;

大智慧十大股东指标公式

报告日期:=FINANCE2(1);

DRAWGBKLAST(报告日期),ColorFFffbb;

DRAWTEXTABS(20,2,'■财务报告日期:'+NUMTOSTRN(报告日期,0)+'日'),Colorbb00bb;

流通盘:=CAPITAL/1000000;

每股收益:=FINANCE2(3);

每股净资:=FINANCE2(4);

净资收益率:=FINANCE2(5);

每股公积金:=FINANCE2(7);

每股未分配:=FINANCE2(8);

市盈率:=DYNAINFO(39);

换手率:=VOL/CAPITAL*100;

五换:=SUM(换手率,5);

十换:=SUM(换手率,10);

DRAWTEXTABS(180,2,STKLABEL+' '+STKNAME),Color0000bb;

DRAWTEXTABS(280,2,'流通盘:'+NUMTOSTRN(流通盘,3)+'亿'),Color009977;

DRAWTEXTABS(390,2,'换手率:'+NUMTOSTRN(换手率,2)+'%'),Coloraa00aa;

DRAWTEXTABS(480,2,'五日换手:'+NUMTOSTRN(五换,2)+'%'),Color009977;

DRAWTEXTABS(580,2,'十日换手:'+NUMTOSTRN(十换,2)+'%'),Coloraa00aa;

DRAWTEXTABS(680,2,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),Color009977;

DRAWTEXTABS(780,2,'市盈率:'+NUMTOSTRN(市盈率,0)),Coloraa00aa;

DRAWTEXTABS(860,2,'每股净资产:'+NUMTOSTRN(每股净资,2)+'元'),Color009977;

DRAWTEXTABS(980,2,'净资收益率:'+NUMTOSTRN(净资收益率,2)+'%'),Coloraa00aa;

DRAWTEXTABS(1100,2,'每股公积金:'+NUMTOSTRN(每股公积金,2)+'元'),Color009977;

DRAWTEXTABS(1220,2,'每股未分配利润:'+NUMTOSTRN(每股未分配,2)+'元'),Coloraa00aa;

DRAWTEXTABS(20,18,'板块:'+BKNAME),coloraa0055;

上期合计持股:=PFFIN(4251,1)/10000;

DRAWTEXTABS(20,34,'■上季前十流通股东合计持股:'+NUMTOSTRN(上期合计持股,2)+'万股'),Color0066FF;

当前合计持股:=PFFIN(4251,0)/10000;

DRAWTEXTABS(20,50,'■当季前十流通股东合计持股:'+NUMTOSTRN(当前合计持股,2)+'万股'),Color0066FF;

前十持股增减%:(当前合计持股-上期合计持股)/上期合计持股*100,LINETHICK0,Color0000FF;

DRAWTEXTABS(20,66,'★前十流通股东合计持股变化率:'+NUMTOSTRN(前十持股增减%,1)+'%'),Color0000FF;

上期持股比例:=PFFIN(4252,1);

DRAWTEXTABS(280,34,'■上季前十流通股东占流通盘比例:'+NUMTOSTRN(上期持股比例,2)+'%'),Color336600;

当前持股比例:=PFFIN(4252,0);

DRAWTEXTABS(280,50,'■当季前十流通股东占流通盘比例:'+NUMTOSTRN(当前持股比例,2)+'%'),Color336600;

上期股东人数:=PFFIN(4253,1);

DRAWTEXTABS(530,34,'■上季股东人数:'+NUMTOSTRN(上期股东人数,0)+'户'),Color0066FF;

当季股东人数:PFFIN(4253,0),LINETHICK0,ColorFF00FF;

DRAWTEXTABS(530,50,'■当季股东人数:'+NUMTOSTRN(当季股东人数,0)+'户'),Color0066FF;

静态股东增减%:(当季股东人数-上期股东人数)/上期股东人数*100,LINETHICK0,ColorFF00FF;

股东增减曲线:(当季股东人数-上期股东人数)/上期股东人数/10,LINETHICK5,ColorFF00FF;

DRAWTEXTABS(530,93,'★静态股东人数变化率:'+NUMTOSTRN(静态股东增减%,1)+'%'),{Color0000FF}colorred,linethick3;

上季人均持股:=PFFIN(4254,1);

DRAWTEXTABS(700,34,'■上季人均持流通股数:'+NUMTOSTRN(上季人均持股,1)+'股'),Color336600;

当季人均持股:PFFIN(4254,0),LINETHICK0,Color00FFFF;

DRAWTEXTABS(700,50,'■当季人均持流通股数:'+NUMTOSTRN(当季人均持股,1)+'股'),Color336600;

人均持股增减%:(当季人均持股-上季人均持股)/上季人均持股*100,LINETHICK0,Color00FFFF;

DRAWTEXTABS(700,66,'★静态人均持流通股变化率:'+NUMTOSTRN(人均持股增减%,1)+'%'),Color0000FF;

人均占流通盘:100*当季人均持股/CAPITAL,LINETHICK5,Colorblue;

DRAWTEXTABS(280,66,'★当季人均持股占流通盘:'+NUMTOSTRN(人均占流通盘,3)+'%'),Color0000FF;  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

市场涨涨跌跌为什么你买基金总是“被绿”?该怎么办?震荡市中正确感知市场“冷暖”才能把握节奏上对车!

可能感兴趣的
热门推荐