大智慧超牛KDJ指标公式,大智慧主力成本计算主图指标公式

股票公式 | 发布于2021-09-15

大智慧超牛KDJ指标公式

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:SMA(RSV,3,1),COLORYELLOW; 

D:SMA(K,3,1),COLORGREEN;

 J:3*K-2*D,COLORRED;

DRAWICON(CROSS(K,D),D*0.92,1);

周K:="KDJ.K#WEEK"(5,3,3); 

周D:="KDJ.D#WEEK"(5,3,3); 

周J:="KDJ.J#WEEK"(5,3,3);

{DRAWICON(CROSS(周K,周D),周D*0.92,38);

 DRAWICON(CROSS(周D,周K),周K*0.92,39)};

DRAWTEXT(CROSS(周K,周D),周D*0.92,'周金叉');

 DRAWTEXT(CROSS(周D,周K),周K*0.92,'周死叉');

C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));

D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));

{顶背离KDJ:=DRAWTEXT(FILTER(D2>0,5),H*1.02,'▲'),COLOR00FF00};

DRAWTEXT(FILTER(D2>0,5),H*1.04,'K顶背离'),COLORF00FF0;

A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

{底背离KDJ:=DRAWTEXT(FILTER(B2>0,5),L,'▲'),COLORYELLOW};

DRAWTEXT(FILTER(B2>0,5),L*0.98,'K底背离'),COLORRED;

大智慧主力成本计算主图指标公式

N:=30;

M:=95;

v1:ema(close,5),coloryellow;

v2:ema(ema(close,29)*1.01,10),colorffcc66;

DRAWICON(cross(v1,v2),v2,1);

v3:ema(close,10),colorff00ff;

v4:ema(ema(close,60)*0.99,10),color0099ff;

DRAWICON(cross(v3,v4),v4,1);

Var1:=AMOUNT/VOL/100;

庄家运作成本: MA(CLOSE,18),colorwhite;

庄家平均成本: EMA(EMA(Var1,2),30),color00ff00;

庄家底仓成本: EMA(EMA(Var1,13),95),colorblue;

无穷成本均线: DMA(CLOSE,VOL/CAPITAL),colorblue;

STICKLINE(C>=O,C,O,7,0),COLORRED;

STICKLINE(C>=O,C,O,4,0),COLOR7070ff{B0B0FF};

STICKLINE(C>=O,C,O,2,0),COLORYELLOW;

STICKLINE(C>=O,H,L,0,0),COLORYELLOW;

STICKLINE(C<=O,C,O,7,0),COLORFF2020;

STICKLINE(C<=O,C,O,4,0),COLORFF6600;

STICKLINE(C<=O,C,O,2,0),{COLORCYAN;

}colorffcc66;

STICKLINE(C<=O,H,L,0,0),{COLORCYAN}colorffcc66;

Var326:=IF(CLOSE>REF(CLOSE,1),88,0);

Var327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND Var326>0, 91, 0);

STICKLINE(Var327>90,L*0.99,L*0.95,4,0),COLORYELLOW;

DRAWTEXT(Var327>90,LOW*0.95,'追涨'),COLORYELLOW;

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

如何申购配股?配股是利好还是利空?配股什么时候可以交易?

可能感兴趣的
热门推荐