大智慧经典的组合主图指标公式,大智慧华尔街主图指标公式

股票公式 | 发布于2021-09-15

大智慧经典的组合主图指标公式

工作线:EMA(EMA(EMA(EMA(CLOSE,3),3),3),3),LINETHICK2,COLORred;

慢线:EMA(REF(工作线,1),3),LINETHICK2,COLOR00FFFF;

总趋势:EMA(EMA(EMA(EMA(EMA(CLOSE,65),3),3),3),3),LINETHICK2,colorblue;

生命线:MA(C,60),linethick2, COLOR00FF99;

双月线:ma(c,45),linethick2, colorFF0FFF;

半年线:ma(c,120),linethick2,colorFFFF00;

长期趋势线:ma(c,235),CIRCLEDOT,ColorEEBBEE;

AA10:MA(CLOSE,8),color0000FF;

AA12:MA(CLOSE,12),color0000FF;

BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

MA13:=MA(CLOSE,13);

FILLRGN(AA10,AA12,(((AA12 <= AA10) AND (BB12 >= 1)) AND (BB10 >= 1))),Color0098FF;

FILLRGN(AA10,AA12,(((AA12 >= AA10) AND (BB10 <= 1)) AND (BB10 <= 1))),color00FF00;

A:=BARSCOUNT(CLOSE);

AH:=HHV(HIGH,200);

AL:=LLV(LOW,200);

B0:=(AH-AL)/40;

B1:=HIGH+B0;

B2:=LOW-B0;

DRAWTEXT((A+0)/34=FLOOR((A+0)/34),B2-2.2*B0*1.1,'变盘'),COLORRED;

DRAWTEXT(IF(CROSS(69,SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100),1,0),HIGH*1.045,'警'),COLORWHITE; 

LC:=REF(CLOSE,1);

 RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;

DRAWICON(CROSS(RSI,11) ,L*0.99,3); 

VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'买'),COLORFF00FF;

VARA:=((AMOUNT)/(VOL))/(100);

 VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);

VARC:=((SUM(AMOUNT,7))/(VARA))/(100);

VARD:=DMA(VARB,(VOL)/(VARC));

VARE:=((CLOSE-VARD)/(VARD))*(100);

VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);

VARJ:=MA(VARE,20)+STD(VARE,20);

BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100); 

AA:=SMA(VARF,3,1);

SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);

DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI),H*1.028,'卖'),LINETHICK7,COLORGREEN;

DRAWTEXT(CROSS(84,RSI) AND CROSS(76,VAR28),H*1.01,'出'),LINETHICK7,COLORYELLOW;

VAR84:= (CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR85:= 100-ABS(VAR84);

VAR86:= 3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR87:= 3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR88:= 100-VAR87;

VAR89:= 100-VAR86;

VAR92:= MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VAR93:= 100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR94:= 100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR95:= VAR93<REF(VAR94,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

VARA:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VARB:= SMA(VARA,3,1);

VARC:= SMA(VARB,3,1);

探索:= EMA(3*VARB-2*VARC,3);

主力:= (-1)*(EMA(VAR89,1)-50)+50;

Z1:= MA(主力,9);

VARD:= (-1)*(EMA(VAR89,1)-50)+50;

VARE:= (-1)*(EMA(VAR89,12)-50)+50;

LCC:= REF(CLOSE,1);

RSI1:= SMA(MAX(CLOSE-LCC,0),6,1)/SMA(ABS(CLOSE-LCC),6,1)*100;

苦海:= EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);

ZS:= MA(探索,3);

ZM:= MA(MA(探索,3),3);

A11:= 3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);

黑马线:= EMA(A11,5);

A12:= (黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

A4:= (CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

趋势线3:= MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2);

A5:= (HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;

N:= 3;

VAR1:= REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:= SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:= EMA(VAR2,10);

VAR4:= LLV(LOW,33);

VAR5:= EMA(IF(LOW<=VAR4,VAR3,0),5);

VAR6:= REF(CLOSE,1);

VAR7:= SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;

VAR8:= LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;

VAR9:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;

VAR10:= VAR8 AND VAR9;

VAR11:= (2*CLOSE+HIGH+LOW)/4;

VAR12:= LLV(LOW,13);

VAR13:= HHV(HIGH,13);

VAR14:= LLV(LOW,1)=LLV(LOW,35) AND CLOSE>=OPEN*1.04;

VAR15:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;

VAR16:= EMA((VAR11-VAR12)/(VAR13-VAR12)*100,13);

VAR17:=(CLOSE-MA(CLOSE,6)/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

VAR19:= MA(CLOSE,13);

VAR20:= 100-ABS((CLOSE-VAR19)/VAR19*100);

VAR21:= LLV(LOW,75);

VAR22:= HHV(HIGH,75);

VAR23:= (VAR22-VAR21)/100;

VAR24:= SMA((CLOSE-VAR21)/VAR23,20,1);

VAR25:= SMA((OPEN-VAR21)/VAR23,20,1);

VAR26:= 3*VAR24-2*SMA(VAR24,15,1);

VAR27:= MA(HHV(HIGH,485),17);

VAR28:= MA(HHV(HIGH,222),17);

VAR29:= MA(HHV(HIGH,96),17);

VAR30:= MA(LLV(LOW,485),17);

VAR31:= MA(LLV(LOW,222),17);

VAR32:= MA(LLV(LOW,96),17);

VAR33:= MA((VAR30*0.96+VAR31*0.96+VAR32*0.96+VAR27*0.558+VAR28*0.558+VAR29*0.558)/6,17);

VAR34:= MA((VAR30*1.25+VAR31*1.23+VAR32*1.2+VAR27*0.55+VAR28*0.55+VAR29*0.65)/6,17);

VAR35:= MA((VAR30*1.3+VAR31*1.3+VAR32*1.3+VAR27*0.68+VAR28*0.68+VAR29*0.68)/6,17);

VAR36:= LLV(LOW,30);

VAR37:= MA((VAR33*3+VAR34*2+VAR35)/6*1.738,17);

VAR38:= VAR37;

VAR39:= LOW;

VAR40:= REF(LOW,1);

VAR41:= SMA(ABS(VAR39-VAR40),3,1)/SMA(MAX(VAR39-VAR40,0),N,1)*100;

VAR42:= MA(IF(CLOSE*1.35<=VAR38,VAR41*10,VAR41/10),N);

VAR43:= HHV(VAR42,30);

VAR45:= 3*VAR25-2*SMA(VAR25,15,1);

VAR46:= 100-VAR45;

VAR49:= REF(LOW,1)*0.9;

VAR50:= LOW*0.9;

VAR53:= CLOSE-REF(CLOSE,1);

VAR54:= MAX(VAR53,0);

VAR55:= ABS(VAR53);

VAR56:= SMA(VAR54,7,1)/SMA(VAR55,7,1)*100;

VAR57:= SMA(VAR54,13,1)/SMA(VAR55,13,1)*100;

VAR58:= BARSCOUNT(CLOSE);

VAR59:= SMA(MAX(VAR53,0),6,1)/SMA(ABS(VAR53),6,1)*100;

VAR60:= (-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR61:= (CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR62:= SMA((SMA(VAR61,4,1)-50)*2,3,1);

VAR63:= (INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR64:= SMA(VAR63,4,1);

VAR65:= SMA(VAR64,3,1);

VAR66:= (HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR68:= (HIGH+LOW+CLOSE)/3;

VAR69:= (VAR68-MA(VAR68,14))/(0.015*AVEDEV(VAR68,14));

VAR70:= (VAR68-MA(VAR68,70))/(0.015*AVEDEV(VAR68,70));

VAR71:= IF(VAR69>=150 AND VAR69<200 AND VAR70>=150 AND VAR70<200,10,0);

VAR72:= IF(VAR69<=(-150) AND VAR69>(-200) AND VAR70<=(-150) AND VAR70>(-200),-10,VAR71);

VAR73:= (CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VAR74:= REVERSE(VAR73);

VAR75:= SMA(VAR73,3,1);

绝佳买点:=MA(IF(LOW<=VAR36,(VAR42+VAR43*2)/2,0),N);

跑:= FILTER(REF(黑马线,1)>90 AND A12<0,7);

买线:= EMA(CLOSE,2);

卖线:= EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

指數位置:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

抄底:= CROSS(指數位置,10) AND DATE<=10280531;

A1:= VOL=HHV(VOL,120);

A2:= CLOSE/OPEN>1.05;

TJ:= A1 AND A2;

龙:= VAR10;

买4:= VAR14;

AA1:= AMOUNT/VOL;

BB1:= LOW<AA1*0.9;

CC1:= (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;

DD1:= LOW<MA(CLOSE,5)*0.921;

EE1:= VOL<MA(VOL,5)*1.5;

FF1:= BB1 AND CC1 AND DD1 AND EE1;

买3:= FILTER(FF1,3) AND DATE<=10280530;

二十天最低跌幅:= HHV(CLOSE,20)/LLV(CLOSE,20);

RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:= SMA(RSV,3,1);

D:= SMA(K,3,1);

J:= 3*K-2*D;

X:= LLV(J,2)=LLV(J,8);

买1:= CROSS(J,REF(J+0.01,1)) AND X AND J<20 AND 二十天最低跌幅>=1.3;

长期底部:= LLV(HIGH,30);

上:= SMA(LOW,5,2)*0.96;

短期底部:= LLV(HIGH,30)*0.93;

LC:= REF(CLOSE,1);

RSI:= SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

大顶:= VAR17>20 AND (VAR17<REF(VAR17,1));

VAR76:= (OPEN+LOW+HIGH+CLOSE)/4;

MAN:= SMA(HIGH,21,2)*1.05;

短底2:= EMA(VAR76,5);

撑:= HHV(短底2,60);

VAR77:= (HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR78:= SMA(VAR77,5,1);

VAR79:= SMA(VAR78,8,1);

VAR80:= CROSS(VAR78,VAR79) AND VAR79<5;

VAR81:= CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR80;

VAR82:= IF(CLOSE>1000,VAR80,VAR81);

绝佳买点:=MA(IF(LOW<=VAR36,(VAR42+VAR43*2)/2,0),N);

跑:= FILTER(REF(黑马线,1)>90 AND A12<0,7);

买线:= EMA(CLOSE,2);

卖线:= EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

指數位置:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

抄底:= CROSS(指數位置,10) AND DATE<=10280531;

A1:= VOL=HHV(VOL,120);

A2:= CLOSE/OPEN>1.05;

TJ:= A1 AND A2;

龙:= VAR10;

买4:= VAR14;

AA1:= AMOUNT/VOL;

BB1:= LOW<AA1*0.9;

CC1:= (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;

DD1:= LOW<MA(CLOSE,5)*0.921;

EE1:= VOL<MA(VOL,5)*1.5;

FF1:= BB1 AND CC1 AND DD1 AND EE1;

买3:= FILTER(FF1,3) AND DATE<=10280530;

二十天最低跌幅:= HHV(CLOSE,20)/LLV(CLOSE,20);

RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:= SMA(RSV,3,1);

D:= SMA(K,3,1);

J:= 3*K-2*D;

X:= LLV(J,2)=LLV(J,8);

买1:= CROSS(J,REF(J+0.01,1)) AND X AND J<20 AND 二十天最低跌幅>=1.3;

长期底部:= LLV(HIGH,30);

上:= SMA(LOW,5,2)*0.96;

短期底部:= LLV(HIGH,30)*0.93;

LC:= REF(CLOSE,1);

RSI:= SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

大顶:= VAR17>20 AND (VAR17<REF(VAR17,1));

VAR76:= (OPEN+LOW+HIGH+CLOSE)/4;

MAN:= SMA(HIGH,21,2)*1.05;

短底2:= EMA(VAR76,5);

支撑:= HHV(短底2,60);

VAR77:= (HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR78:= SMA(VAR77,5,1);

VAR79:= SMA(VAR78,8,1);

VAR80:= CROSS(VAR78,VAR79) AND VAR79<5;

VAR81:= CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR80;

VAR82:= IF(CLOSE>1000,VAR80,VAR81);

黑马起步:= VAR82;

逃:= FILTER(HIGH>支撑 AND CLOSE<支撑 AND CLOSE/OPEN>0-1.06 AND CLOSE<OPEN,5);

逃命:= 黑马起步>0;

选逃:= FILTER(逃命 OR 逃 OR CROSS(84,RSI) OR 大顶,3);

上线:= SMA(CLOSE,6.5,1);

下线:= SMA(CLOSE,13.5,1);

散户:= SMA(VAR75,3,1);

新庄:= SMA(散户,3,1);

高抛:= CROSS(新庄,散户) AND 新庄>75;

买:= CROSS(买线,卖线);

卖:= CROSS(卖线,买线);

大黑马:= CROSS(趋势线3,0) AND 黑马线<40;

大买:= FILTER(绝佳买点>30000,5);

选底:= FILTER(LOW<=上 AND HIGH>=短期底部 AND CLOSE>=长期底部 AND CLOSE/OPEN>1.03,3);

稳赚10买:= FILTER(买3 OR 选底,3) AND COUNT(买1+买4+龙,3)>0;

大资金进场:= VAR95 AND COUNT(VAR95,30)=1;

STICKLINE(买线>=卖线 ,LOW,HIGH,1,0),COLOR0000FF;

STICKLINE(买线>=卖线 ,CLOSE,OPEN,4.5,0),COLOR0000AA;

STICKLINE(买线>=卖线 ,CLOSE,OPEN,4,0),COLOR0000CC;

STICKLINE(买线>=卖线 ,CLOSE,OPEN,3,0),COLOR0000CC;

STICKLINE(买线>=卖线 ,CLOSE,OPEN,2,0),COLOR0000EE;

STICKLINE(买线<卖线 ,CLOSE,OPEN,4.5,0),COLORAAAA00;

STICKLINE(买线<卖线 ,CLOSE,OPEN,4,0),COLORBBBB00;

STICKLINE(买线<卖线 ,CLOSE,OPEN,3,0),COLORCCCC00;

STICKLINE(买线<卖线 ,CLOSE,OPEN,2,0),COLOREEEE00;

STICKLINE(买线<卖线 ,LOW,HIGH,1,0),COLORFFFF00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9*0.5,0),COLORFF5B00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,8*0.5,0),COLORFF6C00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,7*0.5,0),COLORFF7B00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6*0.5,0),COLORFF9C00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,5*0.5,0),COLORFFBE00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.5*0.5,0),COLORFFCC00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5*0.5,0),COLORFFFF00;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,9*0.5,0),COLOR070084;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8*0.5,0),COLOR0000A3;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7*0.5,0),COLOR0000B7;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,6*0.5,0),COLOR0000CD;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,5*0.5,0),COLOR0000E9;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3*0.5,0),COLOR0754E9;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1.5*0.5,0),COLOR076EF3;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1*0.5,0),COLOR077BF3;

STICKLINE(CLOSE>OPEN,OPEN,LOW,1*0.5,0),COLOR0726CA;

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,1*0.5,0),COLOR0726CA;

STICKLINE(OPEN>CLOSE,CLOSE,LOW,1*0.5,0),COLORDE9100;

STICKLINE(OPEN>CLOSE,OPEN,HIGH,1*0.5,0),COLORDE9100;

选买:= FILTER(买3 OR 选底,3) AND COUNT(买1+买4+龙,3)>0 ;

STICKLINE(选买,CLOSE,HHV(HIGH,90)*0.94,0.3,0),COLORFF0000;

DRAWTEXT(选买,HHV(HIGH,90)*1,'稳赚'),COLORFF0000;

DRAWTEXT(选买,HHV(HIGH,90)*0.97,'10%买'),COLORFF0000;

DRAWTEXT(选逃,HIGH*1.04,'逃'),COLOR00FFFF;

DRAWTEXT(买,LOW*0.996,'买'),COLOR0000FF;

DRAWTEXT(卖,HIGH*1,'卖'),COLOR00FFFF;

DRAWTEXT(VAR95 AND COUNT(VAR95,30)=1,HIGH*1.095,'大资金'),COLOR008000;

DRAWTEXT(VAR95 AND COUNT(VAR95,30)=1,HIGH*1.06,'进场'),COLOR008000;

DRAWTEXT(跑,HIGH*1.02,'跑'),COLOR00FFFF;

DRAWTEXT(大黑马,LOW*0.98,'大黑马'),COLORFFFFFF;

DRAWTEXT(CROSS(新庄,散户) AND 新庄>75,HIGH*1.04,'抛'),COLOR00FFFF;

DRAWTEXT(大买,LOW*0.96,'大买'),COLOR0000FF;

DRAWTEXT(IF(选底,100,0),LOW*0.995,'底'),COLOR399C71;

大智慧华尔街主图指标公式

P1:=13;

P2:=26;

P3:=135;

P4:=156;

P5:=321;

短期盈利13线:MA(CLOSE,P1),PRECIS2;

期盈利26线:MA(CLOSE,P2),PRECIS2;

上涨确认135线:MA(CLOSE,P3),PRECIS2,linethick2;

多空止损156线:MA(CLOSE,P4),PRECIS2;

牛熊分界321线:MA(CLOSE,P5),PRECIS2,ColorFFFF00,linethick2;

a:=MA(c,13);

b:=MA(c,26);

盈利金叉:BARSLAST(a<b),PRECIS0,linethick0,Color00FFFF;

DRAWTEXTABS(20,20,'当前盘面提示:'),ColorFFFFFC,LINETHICK1;

DRAWTEXTABS(115,20,STKLABEL+' '+STKNAME),LINETHICK1,ColorFFFFFC;

流通盘大小:=FINANCE2(37)/1000000*100;

金叉:=barslast(FILTER(CROSS("KD.K","KD.D") and "KD.D"<30,13));

主力吸筹区:=if(金叉>0 and 金叉<61,金叉,0);

DRAWTEXTABS(245,20,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,ColorFFFFFC;

DRAWTEXTABS(400,20,'主力建仓天数:'+NUMTOSTRN(主力吸筹区,0)+'天'),ColorFFFFFC,LINETHICK1;

每股收益:=FINANCE2(3);

每股市盈率:=DYNAINFO(39);

每股净资产:=FINANCE2(4);

销售毛利率:=FINANCE2(12);

主营收入同比:=FINANCE2(11);

净利润同比增长:=FINANCE2(10);

DRAWTEXTABS(20,40,'基本面优劣提示:'),ColorFFFFFF,LINETHICK1;

DRAWTEXTABS(115,40,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),ColorFFFFFF;

DRAWTEXTABS(245,40,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),ColorFFFFFF;

DRAWTEXTABS(400,40,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),ColorFFFFFF;

DRAWTEXTABS(115,60,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,ColorFFFFFF;

DRAWTEXTABS(245,60,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,ColorFFFFFF;

DRAWTEXTABS(400,60,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,ColorFFFFFF;

DRAWTEXTABS(20,80,'换手率高低提示:'),ColorFFFFFC,LINETHICK1;

当日换手率:=sum(100*v/capital,1);

DRAWTEXTABS(115,80,'当日换手率: '+NUMTOSTRN(当日换手率,2)+'%'),ColorFFFFFC,LINETHICK1;

五日换手率:=sum(100*v/capital,5);

DRAWTEXTABS(245,80,'5日换手率: '+NUMTOSTRN(五日换手率,2)+'%'),ColorFFFFFC,LINETHICK1;

十日换手率:=SUM(VOL,10)*100/CAPITAL;

DRAWTEXTABS(400,80,'10日换手率: '+NUMTOSTRN(十日换手率,2)+'%'),ColorFFFFFC,LINETHICK1;

DRAWTEXTABS(20,100,'■短期盈利:盈利金叉:'+NUMTOSTRN(盈利金叉,0)+'天'),Color00FFFF;

DRAWTEXTABS(186,100,'■关注:上涨确认135线 → 多空止损156线 → 牛熊分界321线运用'),Color00FFFF;

DRAWTEXTABS(20,120,'■所属板块:'+BKNAME),Color00FF00;  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧抓大牛主升浪指标公式,大智慧十大股东指标公式

可能感兴趣的
热门推荐