大智慧均线粘合主图指标公式,大智慧出击必胜指标公式

股票公式 | 发布于2021-09-15

大智慧均线粘合主图指标公式

JJ:=(CLOSE+HIGH+LOW)/3;

A:=EMA(JJ,10);

B:=REF(A,1);

STICKLINE(A>B,A,B,5,0),COLORYELLOW;

STICKLINE(A<B,A,B,5,0),COLORBLUE;

M1:EMA(CLOSE,3);

M2:EMA(CLOSE,8);

M3:EMA(M2,13);

M4:EMA(M2,55);

VAR1:=EMA(M3,55);

M5:EMA(M4,81), COLORRED,LINETHICK2;

VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;

VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);

DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);

DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖'), COLORGREEN;

VAR4:=REF(CLOSE,1);

VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;

VAR6:=CROSS(79,VAR5);

VAR7:=FILTER(VAR6,4);

DRAWICON(VAR7,HIGH*1.035,2);

DRAWTEXT(VAR7,HIGH*1.02,'卖'), COLORGREEN;

A7:=(2*C+H+L)/4;

VAR10:=LLV(LOW,34);

VAR11:=HHV(HIGH,34);

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) ANDCOUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买') ,COLORRED;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 ANDCOUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) ANDREF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) ANDOPEN>REF(CLOSE,1),1,0),LOW,'●买'), COLORRED;

D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;  

大智慧出击必胜指标公式

主力追踪:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1),COLORFFFF00,LINETHICK2;

主力拉高出逃:IF(主力追踪>=90,90,100);

LOWV:=LLV(C,15);

HIGHV:=HHV(C,15);

RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);

K:=EMA(RSV,3);

牛股1:=REF(主力追踪<=10,1) AND K>REF(K,1);

吸筹1:=IF(主力追踪<=10,10,0);

VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);牛股2:=IF(CROSS(VAR1,8),80,0);

吸筹2:=IF(VAR1<=8,25,0);

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=IF(MA(CLOSE,34),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

吸筹3:=CROSS(VAR9>20,0.5);

快线:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

慢线:=SMA(快线,3,1);

空:=SMA(慢线,3,1);

牛股3:=IF(BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20,90,0);

主力吸筹:IF(吸筹1 OR 吸筹2 OR 吸筹3,18,0),STICK,COLORGRAY;

出击必胜:IF(CROSS(牛股1,0.5) OR 牛股2 OR 牛股3,58,0.0),STICK,COLORRED;  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧MACD新战法指标公式,大智慧坚决抄底指标公式

可能感兴趣的
热门推荐