大智慧庄来了别放过指标公式,大智慧精品抄底指标公式

股票公式 | 发布于2021-09-15

大智慧庄来了别放过指标公式

RSV:=(((C - LLV(L,21))/(HHV(H,21) - LLV(L,21)))*100);

趋势:MA(3*(SMA(RSV,6,1)) - 2*(SMA(SMA(RSV,5,1),5,1)),2),Linethick2,coloryellow;

A:=(O - LLV(L,89))/(HHV(H,89) - LLV(L,89))*100;

VAR2:=3*SMA(A,20,1) - 2*SMA(SMA(A,20,1),15,1)- 100;

背离:(FORCAST(((-1))*(VAR2),21)),Linethick2,Color9933FF;

钱龙:DRAWTEXT((CROSS(背离,趋势)),背离,'●'),Color00FF00;

DRAWTEXT((CROSS(趋势,背离)),背离,'●'),Colorred;

VA2:=REF(LOW,1);

VA3:=SMA(ABS(LOW-VA2),3,1)/SMA(MAX(LOW-VA2,0),3,1)*100;

VA4:=EMA(IF(CLOSE*1.3,VA3*10,VA3/10),3);

VA5:=LLV(LOW,30);

VA6:=HHV(VA4,30);

VA7:=IF(MA(CLOSE,58),1,0);

VA8:=EMA(IF(LOW<=VA5,(VA4+VA6*2)/2,0),3)/618*VA7;

VA9:=IF(VA8>100,100,VA8);

庄来了别放过:STICKLINE(VA9>-120,0,VA9,6,1),COLORYELLOW;  

大智慧精品抄底指标公式

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=LLV(LOW,5);

VAR3:=HHV(HIGH,5);

VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

VAR5:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

VAR6:=SMA(VAR5,3,1);

VAR7:=SMA(VAR6,3,1);

VAR8:=3*VAR6-2*VAR7;

VAR9:=VAR8<-10;

VAR10:=REF(VAR9,1)=1 AND VAR9=0;

DT:=O=C AND C/REF(C,1)<0.902;

MA1:=MA(VAR4,2);

VAR11:=REF(C,1)/REF(C,2)<0.95;

阴:=MA1<20 AND VAR11 AND C>L AND O>L;

阳:=VAR10 AND VAR11 AND O>L;

阴买:REF(阴,1)=1 AND REF(阳,1)=0 AND L/MA(C,5)<0.97 AND NOT(COUNT(DT,4)>0);

阳买:VAR10 AND VAR11 AND NOT(COUNT(DT,4)>0);

抄底:阴 AND 阳 AND NOT(COUNT(DT,4)>0);  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

买基金还在手忙脚乱?如何正确把握基金投资节奏?定投不靠“微笑曲线”也能盈利!现在是定投的好时机吗?

可能感兴趣的
热门推荐