大智慧准确的逃顶抄底主图指标公式,大智慧点金高低指标公式

股票公式 | 发布于2021-09-15

大智慧准确的逃顶抄底主图指标公式

x1:EMA(C,7);

x2:EMA(c,21);

x3:EMA(x2,7);

x4:ema(x3,27);

x5:ema(x2,100);

x6:ema(x5,100);

Var1:=MA(CLOSE,5);

var2:=x1>x2 and x2>x3 and x3>x4 and x4>x5 and x5>x6;

var3:=x2>ref(x2,1) and x3>ref(x3,1) and x4>ref(x4,1) and x5>ref(x5,1) and x6>ref(x6,1);

Var4:=(LOW+HIGH+CLOSE+open)/4;

Var5:=MA(CLOSE,34);

Var6:=MA(CLOSE,60);

Var7:=(2*CLOSE+HIGH+LOW)/4;

Var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

Var9:=EMA(Var8,7);

Var10:=LLV(LOW,34);

Var11:=HHV(HIGH,34);

Var12:=EMA((Var7-Var10)/(Var11-Var10)*100,6);

Var13:=EMA(0.667*REF(Var12,1)+0.333*Var12,4);

Var14:=LLV(LOW,120);

Var15:=HHV(HIGH,120);

Var16:=Var15-Var14;

VarA:=REF(CLOSE,1);

VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

VarC:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100; 

VarE:=SMA(MAX(CLOSE-VarA,0),6,1)/SMA(ABS(CLOSE-VarA),6,1)*100;

CB:=MA(Var4,5);

A1:=HHV(CB,20);

A2:=HHV(CB,60);

B1:=LLV(CB,20);

MID:=FORCAST(C,10);

上轨:=EMA(MID*1.05,3),COLOR00DDFF;

下轨:=EMA(MID*0.95,4),COLOR00AAFF;

aa:=100*(C-下轨)/(上轨-下轨);

drawtext((Varc+VarB< 7 AND CROSS(Var8,Var9) AND Var9< -18 AND Var9< VarB),l,'短买'),color00ff00;

drawtext(filter(var3 and var2 and count(x1<ref(x1,1),5)>2 and x1>ref(x1,1),3),l,'回补'),coloryellow;

drawtext(COUNT(CLOSE< REF(CLOSE,1),8)/8> 0.3 AND COUNT(Var12> Var13,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE> OPEN,l,'低买'),colorff00ff;

drawtext(ref(aa,1)>aa and ref(aa,1)>100 and c>ref(c,1),h,'短出'),colorffff00;

drawtext(CROSS(84,VarE),h,'高出1'),colorf00ff0;

drawtext(filter((a2>ref(a2,1) and b1>ref(b1,1)),5),h,'高出2'),color00ffff;  

大智慧点金高低指标公式

STICKLINE(1>0,22,20,4.5,1),COLORGREEN;

STICKLINE(2>0,78,80,4.5,1),COLORRED;

LC:=REF(CLOSE,1);

RSI1:SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100,COLORWHITE;

RSI2:SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100;  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

股票主升浪涨幅一般有多大?股票投资有哪些优点?

可能感兴趣的
热门推荐