大智慧强势主升选股指标公式,大智慧暴雨密码主图指标公式

股票公式 | 发布于2021-09-15

大智慧强势主升选股指标公式

{站上上轨}上轨:=IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05);

站上上轨:=C>上轨;

{PP超级资金流}ZLCM:=EMA(WINNER(CLOSE)*70,3);

{//主力筹码估算}SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

{//散户筹码估算}ZSHTL:=SHCM/(ZLCM+SHCM)*100;

{//散户套牢筹码比率}ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

{//主力控盘筹码比率}ZCMZL:=MA(ZLCM+SHCM,13);

{//市场筹码总量}ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);

{//走牛天数}ZSHJJ:=EMA(ZSHTL,89);

{//散户警戒}ZZLJJ:=EMA(ZZLKP,89);

{//主力警戒}ZJLRQD:=INTPART(ZZLKP-ZZLJJ);

{//资金流入强度}SH8:=EMA(ZSHTL,8);

DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

强势:=ZZLKP >ZSHTL;

去掉停牌:=DYNAINFO(17)>0;

XG:站上上轨 AND 强势 AND 去掉停牌;  

大智慧暴雨密码主图指标公式

VAR1:=c;

VAR2:=MA(CLOSE,24) + 1*STD(CLOSE,24);

FILLRGN(VAR1,VAR2,VAR1>VAR2,(RGB(255,0,0)));

快鲍:VAR1,ColorFFFFFF;

慢鲍:VAR2,COLORYELLOW;

FILLRGN(VAR2,VAR1,VAR2>VAR1,(RGB(0,0,255)));

好坏鲍之分: MA(CLOSE,24),COLORRED;  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧夹心MACD指标公式,大智慧金成五能指标公式

可能感兴趣的
热门推荐