通达信股圣K线操盘指标公式,通达信股圣波段指标公式

股票公式 | 发布于2021-11-26

通达信股圣K线操盘指标公式

来势线:ema(CLOSE,7)-Ema(CLOSE,21),COLORYELLOW;

福星: EMA(来势线,7), COLORstICK,COLORRED;

VAR1:=CLOSE/REF(LLV(LOW,35),5)< 1;

决策: IF(VAR1,0.5,0), STICK,COLORBLUE;

必买: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1),COLORYELLOW ,LINETHICK1 ;

必卖: IF(PEAKBARS(3,15,1)=1,1,2),COLORWHITE,LINETHICK1;

趋势线: (EMA(WINNER(CLOSE),7)-EMA(WINNER(CLOSE),35))*5,COLORRED;

逃顶线: EMA(CLOSE/REF(HHV(CLOSE,7),50),1),COLOR007000 ,LINETHICK1 ;

AA:0,COLORBROWN;

DRAWICON(crOSS(趋势线,AA),AA,1);

DRAWICON(CROSS(逃顶线,趋势线),逃顶线,2);

通达信股圣波段指标公式

RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

GS0:SMA(RSV,3,1),COLORRED,LINETHICK1;

GS1:Sma(GS0,3,1),COLORYELLOW,LINETHICK1;

RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

GS2:SMA(RSV1,5,1),COLORFF00FF,LINETHICK1;

GS3:SMA(GS2,10,1),COLORGREEN,LINETHICK1;

超卖:18,COLORWHITE;

超买:85,COLORBLUE;

stICKLINE(GS0>GS1,GS0,GS1,1,0),COLORRED;

STICKLINE(GS0<=GS1,GS0,GS1,1,0),COLORYELLOW; STICKLINE(GS2>GS3,GS2,GS3,1,0),COLORFF00FF;

STICKLINE(GS2<=GS3,GS2,GS3,1,0),COLORGREEN;

该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

通达信多空分析主图指标公式,通达信股圣筹码指标公式

可能感兴趣的
热门推荐