通达信双阴线选股指标公式,通达信傻瓜玩股指标公式

股票公式 | 发布于2022-02-24

通达信双阴线选股指标公式

N:=89;M1:=3;M2:=3;

AA:=100*(C-REF(C,1))/REF(C,1);

HH:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

BB:=SMA(HH,M1,1);

CC:=SMA(BB,M2,1);

DD:=3*BB-2*CC;

QS1:=REF(C,2)/REF(C,1)>1.05 AND REF(C,1)/REF(L,1)>=1.03;

QS2:=C>O AND O/L>1.023 OR (C<O AND C/L>1.023);

QS3:QS1 AND QS2 AND DD<55;

通达信傻瓜玩股指标公式

N:=20;

N1:=7;

N2:=69;

T1:=IF((DATE<=1341231),1,0);

M3:=EMA(CLOSE,3);

M8:EMA(CLOSE,8),CoLor008000;

M13:EMA(M8,13),CoLor0000FF;

M62:EMA(M8,55),CoLorF0F000;

VAR1:=EMA(M13,62);

M81:EMA(M62,81),CoLor00FFFF;

M144:EMA(VAR1,144),Linethick2,CoLor0000FF;

M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;

VAR2:=(CLOSE+HIGH+LOW)/(3);

VAR3:=(EMA(VAR2,10))*(T1);

VAR4:=(REF(VAR3,1))*(T1);

stICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00FFFF;

STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),CoLorFF0000;

VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(T1);

VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);

DRAWTEXT(crOSS(VAR3,VAR4),(VAR3)*(0.98),'★'),CoLor00FFFF;

DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),'↓卖'),CoLor008000;

VAR7:=REF(CLOSE,1);

VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(Abs(CLOSE-VAR7),N1,1)))*(100);

VAR9:=CROSS(N2,VAR8);

VARA:=(FILTER(VAR9,4))*(T1);

DRAWTEXT(VARA,(HIGH)*(1.04),'↓卖'),CoLorFFFFFF;

VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);

VARC:=LLV(LOW,34);

VARD:=HHV(HIGH,34);

VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7))*(T1);

VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5))*(T1);

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (vol>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●买进'),CoLorFF00FF;

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),CoLor00FFFF;

VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(T1);

DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底'),CoLor0000FF;

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":feijingtouyan,进行领取(点击复制)

该文观点仅代表作者本人,飞鲸投研系信息发布平台

/阅读下一篇/

通达信买底部指标公式,通达信大鱼特色指标公式

可能感兴趣的
热门推荐