通达信新版多空对比指标公式,通达信sp估值体系指标公式

股票公式 | 发布于2021-11-01

通达信新版多空对比指标公式

短期:100*(C- LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;

中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;

中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORGREEN;

长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK3;

20,POINTDOT;

50,POINTDOT;

80,POINTDOT;

单边二十:DRAWTEXT(短期<10 AND 长期>60,(80),'2'),COLORFFFF00;

四线小六:DRAWTEXT(短期<6 AND 中期<6 AND 长期<6,(50),'6'),COLORFFFF00;

四线归零:DRAWTEXT(短期=0 AND 中期=0 AND 长期=0,(20),'0'),COLORFFFF00;

四线穿百:DRAWTEXT(短期=100 AND 中期=100 AND 长期=100,(80),'B'),COLORFFFF00;

通达信sp估值体系指标公式

1.本估值体系不适于国有银行

2.红色区代表绝对价值区域,红线是价值核心。一般区域越宽,表明该公司资产越不稳定;

3.蓝色区代表相对价值区域,蓝线是价值核心。一般区域越宽,表明市场对该股分歧越大;

4.蓝色区域高于红色区域时,此股炒作价值较大;

5.黄线是与同期银行存款的比较;

{SP估值体系}VAR1:=1080531;CPI:=-0.015;

利率:=2.52;

绝S:=FINANCE(10)*(1-CPI)/FINANCE(1);

绝X:=(FINANCE(10)-FINANCE(15)-FINANCE(16))*(1-CPI)/FINANCE(1);

回:=FINANCE(35)*(1+FINANCE(30)/FINANCE(19)*100*0.33),NODRAW;

盈:=(FINANCE(21)/FINANCE(20)+0.038)*FINANCE(33)*100,COLORWHITE,NODRAW;

stICKLINE(DATE>VAR1,回,盈,7,0),COLOR6E0000;

STICKLINE(C>0,绝S,绝X,7,0),COLOR00005D;

资: (绝S+绝X)/2, LINETHICK1,COLOR5500EF;

市:=(回+盈)/2,NODRAW;

市估:IF(DATE>VAR1,市,DRAWNULL),COLORFF9000;

银:FINANCE(29)/FINANCE(1)/利率*100, LINETHICK2,COLOR0099EE;

LL:=BARSSINCE(FINANCE(42));

均:=SUM(C,LL)/(LL+1),CIRCLEDOT,COLORRED;

权比:FINANCE(19)/(FINANCE(15)+FINANCE(16)),COLOR00FFCC,NODRAW;

P/EG: (C/FINANCE(33))/(FINANCE(21)/FINANCE(20)+0.038)/100,COLOR00FFCC,NODRAW;

ROE:FINANCE(30)/FINANCE(19)*100,COLOR00FFCC,NODRAW;

毛利率:FINANCE(21)/FINANCE(20)*100,COLOR00FFCC,NODRAW;

红息率:=FINANCE(29)/FINANCE(1)/C*100,COLOR00FFCC,NODRAW;

净资:=FINANCE(35),COLOR00FFCC,NODRAW;

市净率:=C/FINANCE(35),COLOR00FFCC,NODRAW;

市盈率:C/FINANCE(33),COLOR00FFCC,NODRAW;

收益:=FINANCE(33),COLOR00FFCC,NODRAW;

公积金:=FINANCE(18),COLOR00FFCC,NODRAW;

WZ:=30=CURRBARSCOUNT;

DRAWTEXT(WZ=1 AND 市>=10*资,市*0.85,'虚拟过大'),COLORYELLOW;

DRAWTEXT(WZ=1 AND 绝X<=0,资*1.15,'濒临破产'),COLORYELLOW;

趋势:ema(C,55);

DRAWKLINE(H,O,L,C);

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

Tags: 毛利率 银行
该文观点仅代表作者本人,飞鲸投研系信息发布平台

/阅读下一篇/

通达信抄底指标公式,通达信简单趋势指标公式

可能感兴趣的
热门推荐