选股公式金牛开路喜丰收(通达信),凯恩斯黄金线主图(通达信)

股票公式 | 发布于2021-10-28

选股公式金牛开路喜丰收(通达信)

买入的最佳条件是:金牛和开路,今日比昨日大。还有就是金牛从安全区涨上来的。上面的副图是去掉选股公式等号的结果。选出来以后,对照着看。这样有利于判断。

《金牛开路喜丰收》

VAR34:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,15,1)-2*Sma(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,15,1),10,1);

VAR35:=100-VAR34;

VAR36:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR37:=SMA(VAR36,3,1);

VAR38:=SMA(VAR37,3,1);

VAR39:=(-1)*(ema(VAR35,1)-50)+50;

金牛:=EMA(3*VAR37-2*VAR38,3);

开路:=MA(VAR39,18);

喜:=(-1)*(EMA(VAR35,1)-50)+50;

丰收:金牛>-1 AND 金牛<25 AND 开路<84 AND 喜>REF(喜,1);

凯恩斯黄金线主图(通达信)

凯恩斯黄金线主图七天线:ema(C,7),COLORWHITE;

黄金线:(Ema(C,18)),POINTDOT,LINETHICK4,COLORYELLOW;

生命线:(MA(C,28)),COLORMAGENTA;

姊妹线:(EMA(C,56)),COLORCYAN;

多空线(MA(C,120)),COLOR0099FF;

A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

A4:=EMA(C,10);

A5:=REF(C,2);

A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(Abs((C - A5)),6,1))) * 100;

A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);

A8:=LLV(L,21);

A9:=HHV(H,21);

A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);

A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);

A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

A13:=LLV(L,55);

A14:=HHV(H,34);

A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);

A16:=(A11 + A15) / 2;

A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

A18:=EMA(A16,5);

A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

A20:=crOSS(A10,A11);

A21:=(CROSS(A10,A19)) AND (A19 < 30);

A22:=A21 * 0.6;

A23:=((C + L) + H) / 3;

A24:=EMA(A23,6);

A25:=EMA(A24,5);

A26:=CROSS(A24,A25);

DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;

DRAWTEXT(CROSS(A4,A3),L*0.88,'买!'),LINETHICK4,COLORYELLOW;

stICKLINE(((C >= 黄金线) AND (C >= O)),H,L,0,1),COLORRED;

STICKLINE(((C >= 黄金线) AND (C >= O)),O,C,2,1),COLORRED;

STICKLINE(((C >= 黄金线) AND (C <= O)),H,L,0,0),COLORRED;

STICKLINE(((C >= 黄金线) AND (C <= O)),O,C,2,0),COLORRED;

STICKLINE(((C < 黄金线) AND (C >= O)),H,L,0,1),COLORGREEN;

STICKLINE(((C < 黄金线) AND (C >= O)),O,C,2,1),COLORGREEN;

STICKLINE(((C < 黄金线) AND (C <= O)),H,L,0,0),COLORGREEN;

STICKLINE(((C < 黄金线) AND (C <= O)),O,C,2,0),COLORGREEN;

趋势操盘附图】RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:3*K-2*D;

A:=REF(J+0.01,1);

STICKLINE(CROSS(90,J),100,110,5,0),COLORRED;

STICKLINE(CROSS(J,0),0,-10,10,0),COLORGREEN;

个股趋势线:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORMAGENTA,LINETHICK2;

大盘趋势线:EMA(100*(INDEXC- LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK2;

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

该文观点仅代表作者本人,飞鲸投研系信息发布平台

/阅读下一篇/

股票投资技术分析方法之二——美国式划线分析法有哪些?

可能感兴趣的
热门推荐