大智慧神龙摆尾选股指标公式,大智慧超级准确短线指标公式

股票公式 | 发布于2021-09-18

大智慧神龙摆尾选股指标公式

MA3:=MA(CLOSE,3);

VOL3:=MA(VOL,3);

VOL20:=MA(VOL,20);

Var1L:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,15)-LLV(LOW,9))*100;

Var2L:= SMA(Var1L,3,1);

Var3L:=CLOSE/MA3>=1.04 AND VOL3/VOL20>1.5 AND COUNT(Var2L<20,20)>=1;

神龙摆尾:if(Var3L AND COUNT(Var3L,5)=1,60,0);

DRAWTEXT(神龙摆尾,C+50,'神龙摆尾'),COLORYELLOW,ALIGN1;  

大智慧超级准确短线指标公式

Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;

Var2:=SMA(Var1,3,1);

Var3:=SMA(Var2,3,1);

Var4:=3*Var2-2*Var3;

Var5:=LLV(LOW,5);

Var6:=HHV(HIGH,5);

Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;

Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);

Var9:=3*Var7-2*Var8;

VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

VarB:=POW(MA(LOW,5),2)+MA(LOW,5);

VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);

VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;

VarE:=SMA(VarD,3,1)*1.5-100;

VarF:=SMA(VarE,3,1);

Var10:=3*VarE-2*VarF;

Var11:=(HIGH+LOW+CLOSE*2)/4;

Var12:=EMA(Var11,13);

Var13:=STD(Var11,13);

Var14:=(Var11-Var12)*100/Var13;

Var15:=EMA(Var14,5);

Var17:=EMA(Var15,13)+200-100;

Var18:=EMA(Var17,10);

Var19:=3*Var17-2*Var18;

Var1A:=Var2+Var7+VarE+Var17;

Var1B:=Var3+Var8+VarF+Var18;

Var1C:=Var4+Var9+Var10+Var19;

Var1D:=(HIGH+LOW+CLOSE)/3;

Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));

Var22:(HIGH+LOW+CLOSE+Var1D)/4;

Var23:=EMA(Var22,24);

Var24:=STD(Var22,24);

Var25:=(Var22-Var23)/Var24*100;

Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));

Var27:=EMA(Var25,5);

Var2A:=((Var27+Var26+Var20)/3+165)/4;

Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2;

Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;

Var2D:=EMA(Var2C,7);Var2E:=(Var2A+Var2C)/2/1.1;

超短:EMA(Var2E,3),colorred ;

短线:EMA(超短,5),colorwhite;

趋势线:EMA((Var2B+Var2D)/2,2) ,coloryellow;

DRAWICON(CROSS(趋势线,0),0,1);

DRAWICON(CROSS(100,超短),100,2);

DRAWTEXT(趋势线>REF(趋势线,1)AND REF(趋势线,1)<REF(趋势线,2)AND COUNT(CROSS(超短,短线),3)=1 AND 短线<30,短线,'看底');

Tags: 大智慧
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧自用极品指标公式,大智慧股神波段指标公式

可能感兴趣的
热门推荐