大智慧股本信息指标公式,大智慧中线启动选股指标公式

股票公式 | 发布于2021-09-18

大智慧股本信息指标公式

DRAWTEXTREL(2,100,'市盈率:'+NUMTOSTRN(DYNAINFO(39),2)+'%'+' 营业外每股收益:' +NUMTOSTRN(FINANCE2(31)/(FINANCE2(35)*10),3)+'元'+' 主营收入同比:'+NUMTOSTRN(FINANCE2(11),2)+'%'+' 每股净资产:'+NUMTOSTRN(FINANCE2(4),2)+'元'+' 每股经营现金:'+NUMTOSTRN(FINANCE2(6),2)+'元'+' 销售毛利率:'+NUMTOSTRN(FINANCE2(12),1)+'%'),Colorwhite,LINETHICK2;

DRAWTEXTREL(2,300,'市净率:'+NUMTOSTRN(DYNAINFO(58),2)+'%'),Colorwhite,LINETHICK2;

DRAWTEXTREL(2,800,'总股本:'+NUMTOSTRN(FINANCE2(35),0)+'万' +' 流通A股:'+NUMTOSTRN(FINANCE2(37),0)+'万'+' 总市值:'+NUMTOSTRN(DYNAINFO(56)/100000000,1)+'亿'+' 流通市值:'+NUMTOSTRN(DYNAINFO(57)/100000000,1)+'亿'),Colorwhite,LINETHICK2;

{流通市值:DYNAINFO(57)/100000000,PRECIS1,LINETHICK2;

}每股收益:FINANCE2(3),PRECIS3,LINETHICK0,ColorEEBB88;

净利润同比:FINANCE2(10),PRECIS2,LINETHICK0,ColorEEBB88;

每股公积金:FINANCE2(7),PRECIS2,LINETHICK0,ColorEEBB88;

每股未分配:FINANCE2(8),PRECIS2,LINETHICK0,ColorEEBB88;

销售毛利率:FINANCE2(12),PRECIS1,LINETHICK0,ColorEEBB88;

报告期:FINANCE2(1),PRECIS0,LINETHICK0,ColorEEBB88;

var100:='所属板块:';

if inblock('B股板块')=1 then var100:=var100+'B股板块,';

if inblock('H股')=1 then var100:=var100+'H股,';

if inblock('ST')=1 then var100:=var100+'ST,';

if inblock('安徽')=1 then var100:=var100+'安徽,';

if inblock('奥运')=1 then var100:=var100+'奥运,';

if inblock('北京')=1 then var100:=var100+'北京,';

if inblock('创投')=1 then var100:=var100+'创投,';

if inblock('次新股')=1 then var100:=var100+'次新股,';

if inblock('大盘')=1 then var100:=var100+'大盘,';

if inblock('大智慧88')=1 then var100:=var100+'大智慧88,';

if inblock('低价')=1 then var100:=var100+'低价,';

if inblock('电力')=1 then var100:=var100+'电力,';

if inblock('电脑')=1 then var100:=var100+'电脑,';

if inblock('电器')=1 then var100:=var100+'电器,';

if inblock('电子信息')=1 then var100:=var100+'电子信息,';

if inblock('房地产')=1 then var100:=var100+'房地产,';

if inblock('纺织服装')=1 then var100:=var100+'纺织服装,';

if inblock('福建')=1 then var100:=var100+'福建,';

if inblock('甘肃')=1 then var100:=var100+'甘肃,';

if inblock('钢铁')=1 then var100:=var100+'钢铁,';

if inblock('高价')=1 then var100:=var100+'高价,';

if inblock('高派现')=1 then var100:=var100+'高派现,';

if inblock('工程建筑')=1 then var100:=var100+'工程建筑,';

if inblock('供水供气')=1 then var100:=var100+'供水供气,';

if inblock('广东')=1 then var100:=var100+'广东,';

if inblock('广西')=1 then var100:=var100+'广西,';

if inblock('贵州')=1 then var100:=var100+'贵州,';

if inblock('海南')=1 then var100:=var100+'海南,';

if inblock('河北')=1 then var100:=var100+'河北,';

if inblock('河南')=1 then var100:=var100+'河南,';

if inblock('黑龙江')=1 then var100:=var100+'黑龙江,';

if inblock('湖北')=1 then var100:=var100+'湖北,';

if inblock('湖南')=1 then var100:=var100+'湖南,';

if inblock('化工')=1 then var100:=var100+'化工,';

if inblock('化纤')=1 then var100:=var100+'化纤,';

if inblock('基金')=1 then var100:=var100+'基金,';

if inblock('基金重仓')=1 then var100:=var100+'基金重仓,';

if inblock('机械')=1 then var100:=var100+'机械,';

if inblock('吉林')=1 then var100:=var100+'吉林,';

if inblock('建材')=1 then var100:=var100+'建材,';

if inblock('江苏')=1 then var100:=var100+'江苏,';

if inblock('江西')=1 then var100:=var100+'江西,';

if inblock('交通工具')=1 then var100:=var100+'交通工具,';

if inblock('交通设施')=1 then var100:=var100+'交通设施,';

if inblock('教育传媒')=1 then var100:=var100+'教育传媒,';

if inblock('金融')=1 then var100:=var100+'金融,';

if inblock('可转债')=1 then var100:=var100+'可转债,';

if inblock('辽宁')=1 then var100:=var100+'辽宁,';

if inblock('旅游酒店')=1 then var100:=var100+'旅游酒店,';

if inblock('煤炭石油')=1 then var100:=var100+'煤炭石油,';

if inblock('内蒙古')=1 then var100:=var100+'内蒙古,';

if inblock('酿酒食品')=1 then var100:=var100+'酿酒食品,';

if inblock('宁夏')=1 then var100:=var100+'宁夏,';

if inblock('农林牧渔')=1 then var100:=var100+'农林牧渔,';

if inblock('农业龙头')=1 then var100:=var100+'农业龙头,';

if inblock('其他行业')=1 then var100:=var100+'其他行业,';

if inblock('汽车')=1 then var100:=var100+'汽车,';

if inblock('汽配')=1 then var100:=var100+'汽配,';

if inblock('青海')=1 then var100:=var100+'青海,';

if inblock('券商重仓')=1 then var100:=var100+'券商重仓,';

if inblock('山东')=1 then var100:=var100+'山东,';

if inblock('山西')=1 then var100:=var100+'山西,';

if inblock('陕西')=1 then var100:=var100+'陕西,';

if inblock('商业连锁')=1 then var100:=var100+'商业连锁,';

if inblock('上海')=1 then var100:=var100+'上海,';

if inblock('上证180')=1 then var100:=var100+'上证180,';

if inblock('上证50')=1 then var100:=var100+'上证50,';

if inblock('社保重仓')=1 then var100:=var100+'社保重仓,';

if inblock('深成40')=1 then var100:=var100+'深成40,';

if inblock('深证100')=1 then var100:=var100+'深证100,';

if inblock('深圳')=1 then var100:=var100+'深圳,';

if inblock('石化')=1 then var100:=var100+'石化,';

if inblock('数字电视')=1 then var100:=var100+'数字电视,';

if inblock('四川')=1 then var100:=var100+'四川,';

if inblock('送转')=1 then var100:=var100+'送转,';

if inblock('天津')=1 then var100:=var100+'天津';

if inblock('通信')=1 then var100:=var100+'通信,';

if inblock('外贸')=1 then var100:=var100+'外贸,';

if inblock('网络游戏')=1 then var100:=var100+'网络游戏,';

if inblock('西藏')=1 then var100:=var100+'西藏,';

if inblock('小盘')=1 then var100:=var100+'小盘,';

if inblock('新材料')=1 then var100:=var100+'新材料,';

if inblock('新疆')=1 then var100:=var100+'新疆,';

if inblock('新上海')=1 then var100:=var100+'新上海,';

if inblock('医药')=1 then var100:=var100+'医药,';

if inblock('仪电仪表')=1 then var100:=var100+'仪电仪表,';

if inblock('有色金属')=1 then var100:=var100+'有色金属,';

if inblock('预亏预减')=1 then var100:=var100+'预亏预减,';

if inblock('预盈预增')=1 then var100:=var100+'预盈预增,';

if inblock('云南')=1 then var100:=var100+'云南,';

if inblock('运输物流')=1 then var100:=var100+'运输物流,';

if inblock('造纸印刷')=1 then var100:=var100+'造纸印刷,';

if inblock('浙江')=1 then var100:=var100+'浙江,';

if inblock('振兴东北')=1 then var100:=var100+'振兴东北,';

if inblock('中价')=1 then var100:=var100+'中价,';

if inblock('中盘')=1 then var100:=var100+'中盘,';

if inblock('重庆')=1 then var100:=var100+'重庆,';

if inblock('自选股')=1 then var100:=var100+'自选股,';

if inblock('3G')=1 then var100:=var100+'3G,';

if inblock('IPO受益')=1 then var100:=var100+'IPO受益,';

if inblock('QFII持股')=1 then var100:=var100+'QFII持股,';

if inblock('参股金融')=1 then var100:=var100+'参股金融,';

if inblock('创新试点')=1 then var100:=var100+'创新试点,';

if inblock('低市净率')=1 then var100:=var100+'低市净率,';if inblock('定向增发')=1 then var100:=var100+'定向增发,';

if inblock('封闭基金')=1 then var100:=var100+'封闭基金,';

if inblock('股权改革')=1 then var100:=var100+'股权改革,';

if inblock('股权激励')=1 then var100:=var100+'股权激励,';

if inblock('股权投资')=1 then var100:=var100+'股权投资,';

if inblock('航天军工')=1 then var100:=var100+'航天军工,';

if inblock('红利')=1 then var100:=var100+'红利,';

if inblock('沪深300')=1 then var100:=var100+'沪深300,';

if inblock('节能环保')=1 then var100:=var100+'节能环保,';

if inblock('每经G股')=1 then var100:=var100+'每经G股,';

if inblock('清欠')=1 then var100:=var100+'清欠,';

if inblock('权证')=1 then var100:=var100+'权证,';

if inblock('外资并购')=1 then var100:=var100+'外资并购,';

if inblock('未股改')=1 then var100:=var100+'未股改';

if inblock('稀缺资源')=1 then var100:=var100+'稀缺资源,';

if inblock('新能源')=1 then var100:=var100+'新能源,';

if inblock('循环经济')=1 then var100:=var100+'循环经济,';

if inblock('整体上市')=1 then var100:=var100+'整体上市,';

if inblock('中证100')=1 then var100:=var100+'中证100,';

DRAWTEXTREL(2,600,var100),ColorEEBB88,LINETHICK2; 

大智慧中线启动选股指标公式

aa:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

bb:=EMA(CLOSE,12)-EMA(CLOSE,26);

zz:=EMA(bb,9);

MACD:=(bb-zz)*2;

XG:CROSS(C,aa) AND MACD>0 AND REF(ALL(MACD<REF(MACD,1),3),1) AND MACD>REF(MACD,1);

该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧神龙摆尾选股指标公式,大智慧超级准确短线指标公式

可能感兴趣的
热门推荐