大智慧进场轨迹指标公式,大智慧看好走势主图指标公式

股票公式 | 发布于2021-09-18

大智慧进场轨迹指标公式

MTM:=C-REF(C,1);

ZLGJ:100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6),COLORWHITE;

{ZLGJ:100*EMA(EMA(MTM,n1),n1)/EMA(EMA(ABS(MTM),n1),n1),COLORWHITE;

}MAZL:MA(ZLGJ,4),COLORYELLOW;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

{VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/n2,1);

}VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,1 ),COLOR000055;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,1),COLOR000077;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,1 ),COLOR000099;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,1 ),COLOR0000BB;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,1),COLOR0000DD;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,1 ),COLOR0000FF;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;

VAR2L:=REF(LOW,1);

VAR3L:=SMA(ABS(LOW-VAR2L),3,1)/SMA(MAX(LOW-VAR2L,0),3,1)*110;

VAR4L:=EMA(IF(CLOSE*1.3,VAR3L*10,VAR3L/10),3);

VAR5L:=LLV(LOW,13);

VAR6L:=HHV(VAR4L,13);

VAR7L:=IF(MA(CLOSE,34),1,0);

VAR8L:=EMA(IF(LOW<=VAR5L,(VAR4L+VAR6L*2)/2,0),3)/618*VAR7L;

VAR9LL:=IF(VAR8L>110,110,VAR8L);

STICKLINE(VAR9LL<REF(VAR9LL,1),0,VAR9LL,2,0),COLORf00ff0,LINETHICK5;

VAR10:=100*(C-COST(10))/COST(10);

VAR6:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;

VAR7:=SMA(VAR6,4,1);

VAR8:=SMA(VAR7,2,1);

VAR9:=VOL/CAPITAL*34;

VAR12:=REF(VAR9,1);

主力建仓: IF(VAR8<8.5 AND VAR7<11,-10,0),COLORf00ff0;

大智慧看好走势主图指标公式

n:=79;

n1:=79;

n2:=79;

T1:=IF((DATE<=1090314),1,0);

M3:=EMA(CLOSE,3);

M8:EMA(CLOSE,8),CoLor008000;

M13:EMA(M8,13),CoLor0000FF;

M62:EMA(M8,55),CoLorF0F000;

VAR1:=EMA(M13,62);

M81:EMA(M62,81),CoLor00FFFF;

M144:EMA(VAR1,144),Linethick2,CoLor0000FF;

M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;

VAR2:=(CLOSE+HIGH+LOW)/(3);

VAR3:=(EMA(VAR2,10))*(T1);

VAR4:=(REF(VAR3,1))*(T1);

STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00FFFF;

STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),CoLorFF0000;

VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(T1);

VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);

DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),CoLor00FFFF;

DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),'↓卖'),CoLor008000;

VAR7:=REF(CLOSE,1);

VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);

VAR9:=CROSS(N2,VAR8);

VARA:=(FILTER(VAR9,4))*(T1);

DRAWTEXT(VARA,(HIGH)*(1.04),'↓卖'),CoLorFFFFFF;

VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);

VARC:=LLV(LOW,34);

VARD:=HHV(HIGH,34);

VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7))*(T1);

VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5))*(T1);

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●买进'),CoLorFF00FF;

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),CoLor00FFFF;

VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(T1);

DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底'),CoLor0000FF;

该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧股本信息指标公式,大智慧中线启动选股指标公式

可能感兴趣的
热门推荐