大智慧准备等高指标公式,大智慧小底喷射选股指标公式

股票公式 | 发布于2021-09-18

大智慧准备等高指标公式

MA3:=MA(C,3);

MM:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.14159;

MA5:=MA(C,5);

KK:ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159,COLORSTICK;

准备:CROSS(KK,0)*80,POINTDOT,COLOR00FF00,LINETHICK3;

马:(KK/REF(KK,1)>=2 AND KK>0 AND C>0 AND (H=HHV(H,10) OR C=HHV(C,10)))*80,STICK,COLORWHITE,LINETHICK3;

登高:(COUNT(KK>REF(KK,1),3)>=2 AND KK>40 AND KK<75)*30,COLORYELLOW,LINETHICK2;

STICKLINE(登高=30,0 ,30 ,5 ,1 ),COLORYELLOW;

漫步:(COUNT(KK<REF(KK,1) AND KK>0,2)=2)*-20,COLOR00FF00,LINETHICK2;

STICKLINE(漫步=-20,0 ,-20 ,5 ,1 ),COLOR00FF00;

骑马:(MA(C,30)>REF(MA(C,30),1) AND KK/REF(KK,1)>=2 AND KK>0 AND COUNT(KK<REF(KK,1),4)>=1AND CROSS(KK,45) AND (H=HHV(H,10) OR C=HHV(C,10)))*100,COLORWHITE,LINETHICK2;

小心:((MM+KK)>120)*-20,POINTDOT,COLORRED,LINETHICK3;

DRAWTEXT((MM+KK)>150,-30, '·'),COLORRED;

悬崖:(CROSS(0,KK) AND COUNT(MA(C,5)>MA(C,10),13)>=10)*-50,POINTDOT,COLORFF6600,LINETHICK3;

DD:=(C-REF(C,1))/REF(C,1)*100<=-4;

花香:(COUNT(DD,7) AND KK<0 AND KK>REF(KK,1))*KK,STICK,COLORFF00FF,LINETHICK2;

超跌:((MM+KK)<-120 AND HHV(H,3)/LLV(L,3)>=1.18)*-20,POINTDOT,COLOR00FF00,LINETHICK3;

DRAWTEXT(超跌<0,-20, '■'),COLOR00FF00;

大智慧小底喷射选股指标公式

VAR1:=BARSLAST(REF(L=LLV(L,13),1));

VAR2:=BARSLAST(H=HHV(H,VAR1));

VAR3:=BARSLAST(L=LLV(L,VAR2));

VAR4:=LLV(L,VAR3)>LLV(L,VAR1);

VAR5:=VAR1>VAR2 AND VAR2>VAR3;

VAR6:=RANGE(VAR1,6,30) AND RANGE(VAR2,2,30) AND RANGE(VAR3,0,7);

小底喷射:VAR4 AND VAR5 AND VAR6;  

Tags: 大智慧
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧自用支压主图指标公式,大智慧资金大盘指标公式

可能感兴趣的
热门推荐