大智慧强势出击指标公式,大智慧强弱对比指标公式

股票公式 | 发布于2021-09-18

大智慧强势出击指标公式

大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;

大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;

大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;

大盘:(大盘6日 + 大盘12日 + 大盘24日)/3;

个股6日:=(C-MA(C,6))/MA(C,6)*100;

个股12日:=(C-MA(C,12))/MA(C,12)*100;

个股24日:=(C-MA(C,24))/MA(C,24)*100;

个股:(个股6日 + 个股12日 + 个股24日)/3;

强势出击:IF(大盘>REF(大盘,1) AND CROSS(个股,大盘),10,0);

出击:IF(cross(个股,0),5,0);

大智慧强弱对比指标公式

个股:((C-REF(C,1))/REF(C,1))*100,COLORRED,LINETHICK1;

大盘:((INDEXC-REF(INDEXC,1))/REF(INDEXC,1))*100,COLORBLUE,LINETHICK1;

STICKLINE(个股>=大盘,个股,大盘,1,0),COLORRED;

STICKLINE(个股<大盘,个股,大盘,1,0),COLORBLUE;

STICKLINE(个股>=大盘,0,大盘,1,0),COLORYELLOW;

STICKLINE(个股<大盘,0,个股,1,0),COLORGREEN;

Tags: 大智慧
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧肯定涨停选股指标公式,大智慧海底猎鹰指标公式

可能感兴趣的
热门推荐