大智慧黑马王子黄金柱指标公式,大智慧四色谱主图指标公式

股票公式 | 发布于2021-09-18

大智慧黑马王子黄金柱指标公式

量:VOL,VOLSTICK;

VVOL:IF(BARSTATUS=2 AND DATATYPE=8,DYNAINFO(17)*DYNAINFO(38),V),LINETHICK0;

STICKLINE(BARSTATUS=2 AND DATATYPE=8,V,VVOL,8,0),COLORYELLOW;

V5:MA(V,5),COLORWHITE;

V10:MA(V,10),COLORYELLOW;

V20:MA(V,20),COLORMAGENTA;

V120:MA(V,120),POINTDOT;

换手率:V/CAPITAL*100;

换手10T:sum(100*v/capital,10);

倍量:VOL>REF(V,1)*1.9,COLORYELLOW;

低量10:VOL<REF(LLV(VOL,13),1),COLORGREEN;

倍缩:REF(V,1)>=VOL*1.9,COLORMAGENTA;

假阴柱:C<O AND C>REF(C,1),COLORRED;

低量50:VOL<REF(LLV(VOL,55),1),COLORBLUE;

百日地量:VOL<REF(LLV(VOL,100),1),COLORGRAY;

STICKLINE(倍量,0,V,5,0),COLORYELLOW;

STICKLINE(低量10,0,V,5,0),COLORGREEN;

STICKLINE(低量50,0,V,5,0),COLORBLUE;

STICKLINE(倍缩,0,V,5,0),COLORMAGENTA;

STICKLINE(百日地量,0,V,5,0),COLORGRAY;

STICKLINE(假阴柱,0,V,2,0),COLORRED; 

大智慧四色谱主图指标公式

M3:=MA(CLOSE,3);

M13:=MA(CLOSE,13);

M34:=MA(CLOSE,34);

X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));

PARTLINE(M34<REF(M34,1),M34),COLORGREEN,LINETHICK0;

STICKLINE(M3>=M13 AND M34>=REF(M34,1) ,H ,L ,0.01,0 ),COLORRED;

STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,8,0 ),COLORRED;

STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,8 ,0 ),COLORRED;

STICKLINE(M3<M13 AND M34>=REF(M34,1) ,H ,L ,0.01 ,0 ),COLORYELLOW;

STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,8 ,0),COLORYELLOW;

STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,8 ,0 ),COLORYELLOW;

STICKLINE(M3<M13 AND M34<REF(M34,1) ,H ,L ,0.01 ,0 ),COLORGREEN;

STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,8 ,0 ),COLORGREEN;

STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,8 ,0 ),COLORGREEN;

STICKLINE(M3>=M13 AND M34<REF(M34,1) ,H ,L ,0.01,0 ),COLORMAGENTA;

STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,8 ,0 ),COLORMAGENTA;

STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,8 ,0 ),COLORMAGENTA;

DRAWTEXT(X,MA(C,120)-0.13,'牛股'),COLORYELLOW,LINETHICK3;  

Tags: 大智慧
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧强势出击指标公式,大智慧强弱对比指标公式

可能感兴趣的
热门推荐