大智慧四量图指标公式,大智慧套利盘指标公式

股票公式 | 发布于2021-09-18

大智慧四量图指标公式

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

马线:=MA(牛线,6);

STICKLINE(C>牛线,2.5,4,8,0),COLORRED{COLORGREEN},LINETHICK2;

STICKLINE(C<马线,2.5,4,8,0),COLORGREEN{COLORRED},LINETHICK2;

STICKLINE(牛线>=C AND C>=马线,2.5,4,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

A:=MAX(MA(C,60),MA(C,120));

B:=MIN(MA(C,60),MA(C,120));

STICKLINE(C>=A,0.5,2,8,0),COLORRED{COLORGREEN},LINETHICK2;

STICKLINE(C<=B,0.5,2,8,0),COLORGREEN{COLORRED},LINETHICK2;

STICKLINE(A>=C AND C>=B,0.5,2,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

{R:=0;

}E:=MAX(MA(C,45),MA(C,90));

F:=MIN(MA(C,45),MA(C,90));

STICKLINE(C>E,-1.5,0,8,0),COLORRED{COLORGREEN},LINETHICK2;

STICKLINE(C<F,-1.5,0,8,0),COLORGREEN{COLORRED},LINETHICK2;

STICKLINE(E>=C AND C>=F,-1.5,0,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

J:=MAX(MA(C,30),MA(C,60));

K:=MIN(MA(C,30),MA(C,60));

STICKLINE(C>J,-3.5,-2,8,0),COLORRED{COLORGREEN},LINETHICK2;

STICKLINE(C<K,-3.5,-2,8,0),COLORGREEN{COLORRED},LINETHICK2;

STICKLINE(J>=C AND C>=K,-3.5,-2,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

大智慧套利盘指标公式

股票平均成交价:AMOUNT/(VOL*100),LINETHICK0;

历史最高成交价:=HHV(HIGH,0);

历史最低成交价:=LLV(LOW,0);

H1:=INDEXA;

大盘短线压力:=(((INDEXC + INDEXL) + INDEXH) / 3);

XHH:=((INDEXA / INDEXV) / 100);

短线支撑:=(IF((INDEXC > 200),大盘短线压力,XHH) - INDEXL);

大盘短线支撑:=(INDEXC - 短线支撑);

VAR193:=(INDEXC + 短线支撑);

DRAWTEXTABS(20,5,'历史最高成交价:'+NUMTOSTRN(历史最高成交价,2)+'元'),Color0000FF;

DRAWTEXTABS(200,5,'历史最低成交价:'+NUMTOSTRN(历史最低成交价,2)+'元'),Color0000FF;

DRAWTEXTABS(370,5,'大盘短线压力: '+NUMTOSTRN(大盘短线压力,2)+'点'),Color0000FF;

DRAWTEXTABS(540,5,'大盘短线支撑: '+NUMTOSTRN(大盘短线支撑,2)+'点'),Color0000FF;

获利盘:WINNER(CLOSE)*100,Color0000FF,LINETHICK2;

套牢盘:100*(1-WINNER(C)),Color00FFFF,LINETHICK2;

50;

F:=COST(5 );

J:=COST(95 );

M:=COST(15 );

N:=COST(85 );

F1:=(J-F)/(F+J)*100;

M1:=(N-M)/(N+M)*100;

成本集中度90﹪:=F1;

成本集中度70﹪:=M1;

浮筹比例:=(winner(c*1.1)-winner(c*0.9))/winner(hhv(h,0))*100;

DRAWTEXTABS(20 ,20,'筹码分析:'),Color00FFFF;

DRAWTEXTABS(80,20,'获利盘:'+获利盘+'% '),LINETHICK1,Color0000FF;

DRAWTEXTABS(180,20,'套牢盘:'+套牢盘+'% '),LINETHICK1,Color00FFFF;

DRAWTEXTABS(280,20,'底仓区成本集中度:'+成本集中度70﹪+'% '),LINETHICK1,ColorFFFF00;

DRAWTEXTABS(435,20,'吸筹拉升区成本集中度:'+成本集中度90﹪+'% '),LINETHICK1,Color00FFFF;

DRAWTEXTABS(620,20,'浮筹比例:'+浮筹比例+'% '),LINETHICK1,ColorFFFF00;

VAR22:=REF(LOW,1);

VAR23:=((SMA(ABS((LOW - VAR22)),3,1) / SMA(MAX((LOW - VAR22),0),3,1)) * 100);

VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);

VAR25:=LLV(LOW,38);

VAR26:=HHV(VAR24,38);

VAR27:=IF(LLV(LOW,90),1,0);

VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);

主力秘密筹码:STICKLINE(VAR28,0,VAR28,6,1),colorRED;

动态底部:EMA(IF(L<= LLV(l,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0),20,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;

{上证平均价:"SH000001$AMOUNT"/"SH000001$VOL"/100,LINETHICK0;

深圳平均价:"SZ399001$AMOUNT"/"SZ399001$VOL"/100,LINETHICK0;

沪深个股平均价:("SH000001$AMOUNT"+"SZ399001$AMOUNT")/("SH000001$VOL"+"SZ399001$VOL")/100,LINETHICK0;

};

Tags: 大智慧 000001
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧三线共振指标公式,大智慧短线利器指标公式

可能感兴趣的
热门推荐