大智慧打死都要买之KDJ指标公式,大智慧高准确率卖点和买点指标公式

股票公式 | 发布于2021-09-18

大智慧打死都要买之KDJ指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,3,1),COLORWHITE,LINETHICK2;

D:sma(k,3,1),COLORYELLOW,LINETHICK2;

J:3*K-2*D,COLORMAGENTA,LINETHICK2;

VAR1:=(((CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32))) * 100);

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,5,1);

VAR5:=(CROSS(VAR3,VAR4) AND (VAR3 < 20));

Var8:=EMA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),15);

Var9:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

Var10:=EMA(Var9,5);

Var12:=(Var10-REF(Var10,1))/REF(Var10,1)*100;

Var13:=FILTER(REF(Var10,1)>90 AND Var12<0,10);

DRAWICON(Var8>0,115,10);

DRAWICON(Var8<0,115,11);

DRAWICON(Var8>0,-10,10);

DRAWICON(Var8<0,-10,11); 

大智慧高准确率卖点和买点指标公式

Var2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

Var3:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Var4:=SMA(Var3, 9, 1);

Var5:=SMA(Var4, 3, 1);

J:3*Var4-2*Var5,colorff00ff;

Var6:=J>1*REF(J, 1);

Var7:=LLVBARS(LOW, 50);

Var8:=SUM(VOL, Var7);

Var9:=HHVBARS(HIGH, 50);

Var10:=SUM(VOL, Var9);

Var11:=(CLOSE-REF(OPEN, Var9))/REF(OPEN, Var9)*100;

Var12:=Var10/CAPITAL*100;

Var13:=(CLOSE-REF(OPEN, Var7))/REF(OPEN, Var7)*100;

Var14:=Var8/CAPITAL*100;

Var15:MA(WINNER(CLOSE),3)*100;

Var16:EMA(Var4,3);

A2:EMA(Var4,3), COLORFFDDCC,linethick2;

A3:EMA(A2,3), COLORFFBBCC;

A4:EMA(A3,3), COLORFF99CC;

A5:EMA(A4,3), COLORFF55CC;

A6:EMA(A5,3), COLORFF33CC;

A7:EMA(A6,3), COLORFF11CC,linethick2;

c1:=cross(a2,a7) and a2>a7;

DRAWICON(c1,a2,1);

AA:EMA(A5,36),LINETHICK2, COLORyellow;

DRAWTEXT(CROSS(A4, AA) AND Var11,a4,'@'),color00ff00;

DRAWTEXT(CROSS(A2,J) AND A2>75, A2, '峰'), COLORYELLOW;

DRAWTEXT(CROSS(J, A2) AND Var6 AND A2<20 AND Var2>9 OR A2>1*REF(A2, 1) AND Var2>4 AND A2<60, A2, '拉'), colorred;

Tags: 大智慧
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧财神到选股指标公式,大智慧阿旺主图指标公式

可能感兴趣的
热门推荐