大智慧打死都要买之空仓持股指标公式,大智慧优化了的波段之星指标公式

股票公式 | 发布于2021-09-18

大智慧打死都要买之空仓持股指标公式

Var1:=HHV(HIGH,1*5);

Var2:=LLV(LOW,1*5);

空仓: SMA((CLOSE-Var2)/(Var1-Var2),8,1)*100,colorgreen;

持股: EMA(HHV(空仓,3),1),colorred,linethick2; 

大智慧优化了的波段之星指标公式

拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;

拉升力A:=SMA(拉升力,6.3,1);

波峰波谷:SMA(拉升力A,3,1),COLOR00FFFF{COLORWHITE};

拉升力B:=3*拉升力A-2.1*波峰波谷;

空方:=3*波峰波谷-1* 拉升力A;

做空:=IF(空方>拉升力B,拉升力B,空方);

做空周期:HHV(做空,21),COLORBLUE;

PARTLINE(做空,做空>=REF(做空,1),RGB(255,0,0),做空<REF(做空,1),RGB(0,255,0),1,RGB(0,0,255)),linethick2;

{DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空,23); 

图标}空头:=if(做空<REF(做空,1),做空,0);

短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20;中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20;

红柱:=SMA(短线,3,1);

蓝柱:=SMA(中线,3,1);

{红柱}STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,8,0),COLOR888800;

STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,6,0),COLORAAAA00;

STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,3.2,0),COLORDDDD00;

STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,1.2,0),COLORFFFF00;

STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,8,0),COLOR000088;

STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,6,0),COLOR0000AA;

STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,3.2,0),COLOR0000DD;

STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.2,0),COLOR0000FF;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,8,0),COLOR008800;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,4,0),COLOR00AA00;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,3.2,0),COLOR00DD00;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1.2,0),COLOR00FF00;

{蓝柱}STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,8,0),COLOR880088;

STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,6,0),COLORAA00AA;

STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,3.2,0),COLORDD00DD;

STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,1.2,0),COLORFF00FF;

STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,8,0),COLOR888800;

STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,6,0),COLORAAAA00;

STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,3.2,0),COLORDDDD00;

STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,1.2,0),COLORFFFF00;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,8,0),COLOR009999;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,6,0),COLOR00BBBB;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,3.2,0),COLOR00DDDD;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.2,0),COLOR00FFFF;

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

VAR400:=EMA(VAR300,5);

操盘:=3*VAR300-2*VAR400;

M2:=Ema(CLOSE,50);

TJ:=CROSS(做空,波峰波谷) OR CROSS(REF(做空,1),REF(波峰波谷,1));

A1:=CROSS(操盘,VAR300)AND VAR300<2.1AND C>Oand H>=M2AND TJAND 做空>=REF(做空,1) AND 红柱>=0;;

STICKLINE(A1,5,0,8,0),COLOR770077;

STICKLINE(A1,5,0,6,0),COLOR990099;

STICKLINE(A1,5,0,4,0),COLORBB00BB;

STICKLINE(A1,5,0,2,0),COLORDD00DD;

STICKLINE(A1,5,0,0.6,0),COLORFF00FF;

DRAWTEXT(A1,5.2,'全仓'),COLORWHITE;;

Tags: 大智慧 000088
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧打死都要买之KDJ指标公式,大智慧高准确率卖点和买点指标公式

可能感兴趣的
热门推荐