大智慧超级主力仓位指标公式,大智慧简单乖离指标公式

股票公式 | 发布于2021-09-18

大智慧超级主力仓位指标公式

活筹: (100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9));

死筹: 100*WINNER(CLOSE), COLORGREEN;

主力筹码: 100*WINNER(CLOSE*0.9), COLORCYAN;

获利3: 100*WINNER(CLOSE*0.97), COLORRED;

获利20: 100*WINNER(CLOSE*0.9*0.9), COLORMAGENTA;

获利30: 100*WINNER(CLOSE*0.9*0.9*0.9), COLORWHITE;

穿透筹码: (100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1)), COLORWHITE;

AA: REF(主力筹码<30,1) AND 主力筹码>30;

QW: LOW< COST(4) AND CLOSE>COST(4);

STICKLINE(获利3>85,0,获利3,8,0), COLORRED;

STICKLINE(主力筹码>30,0,主力筹码,8,1), COLORGREEN;

STICKLINE(获利20>20,0,获利20,8,1), COLORMAGENTA;

STICKLINE(获利30>20,0,获利30,8,1), COLORWHITE; 

大智慧简单乖离指标公式

{说明: 红线拐头升确认,黄线拐头跌将止。短线见顶有诀窍,通道一破先出局。黄红不清看均线,长短死叉跌难休。}

MA20:=MA(C,20);

MA30:=MA(C,30);

QSXS:=MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);

N1:=BARSLAST(CROSS(C,MA(C,5)));

N2:=BARSLAST(CROSS(MA(C,5),C));

HM:IF(N1<N2,N1+1,0)*QSXS+100,COLOR00ff00;

STICKLINE(hm,100,hm,5,0),colorff8899;

MAZ:=(h+l+c+c)/4;

个股趋势:C/MA(C,5)*100,COLOryellow,LINETHICK1,layer3;

个股脉动:REF(MAZ/MA(MAZ,5),1)*100,COLORred,LINETHICK3,layer3;

aa:=个股趋势;

bb:=个股脉动;

MA3:=MA(MAZ,3)/MA(C,30)*100;

MA10:=MA(MAZ,10)/MA(C,30)*100;

100;

DTJC:=(CROSS(AA,BB) OR CROSS(AA,100)) AND AA>100;

DTPL:=MA3>100 AND MA10>100;

买点:IF(DTJC AND DTPL,105,100),POINTDOT,COLORRED;

STICKLINE(买点>100,100,103,2,0),COLORred;

{N:2,5,3;

}N:=3;

ZF:=(C/REF(C,1)-1)*100;

TDDF:=(L/REF(C,1)-1)*100<=-5 AND (REF(HHV(H,5),1)/L-1)*100>=10;

白银:=(TDDF AND QSXS);

bm01:=HM=101 AND ZF>=0 AND C>O AND QSXS;

黄金:=bm01;

KX1:=ZF<=-N AND C<O;

XDSJ:=BARSLAST(KX1);

KX2:=ZF>=N AND C>O;

JBY:=KX2 AND XDSJ<=2 AND C>=REF(O*0.99,XDSJ) AND ZF>ABS(REF(ZF,XDSJ)*0.99);

金包银:=IF(FILTER(JBY,1) AND QSXS,5,0);

{以下设置副图显示方式}STICKLINE(白银,98,100,2,0),COLORFFFF00,layer7;

drawtext(白银,98,'吸'),COLORFFFF00;

STICKLINE(黄金,98,100,2,0),COLOR00FFFF,layer7;

drawtext(黄金,98,'启'),COLOR00FFFF;

drawtext(金包银,97,'回启'),colorwhite;

Tags: 大智慧
该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧翻翻容易指标公式,大智慧操作线指标公式

可能感兴趣的
热门推荐