大智慧紫龙探底指标公式,大智慧华尔街趋势321主图指标公式

股票公式 | 发布于2021-09-18

大智慧紫龙探底指标公式

N:=3;

N2:=6;

N3:=-23;

N4:=65;

VAR2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

VAR3:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

VAR4:=SMA(VAR3, 9, 1);

VAR5:=SMA(VAR4, 3, 1);

J:3*VAR4-2*VAR5;

VAR6:=J>1*REF(J, 1);

VAR7:=LLVBARS(LOW, 50);

VAR8:=SUM(VOL, VAR7);

VAR9:=HHVBARS(HIGH, 50);

VAR10:=SUM(VOL, VAR9);

VAR11:=(CLOSE-REF(OPEN, VAR9))/REF(OPEN, VAR9)*100;

VAR12:=VAR10/CAPITAL*100;

VAR13:=(CLOSE-REF(OPEN, VAR7))/REF(OPEN, VAR7)*100;

VAR14:=VAR8/CAPITAL*100;

VAR15:=MA(WINNER(CLOSE), N)*100;

VAR16:=EMA(VAR4, N);

A2:EMA(VAR4, N), COLORFFDDCC;

A3:EMA(A2, N), COLORFFBBCC;

A4:EMA(A3, N), COLORFF99CC;

A5:EMA(A4, N), COLORFF55CC;

A6:EMA(A5, N), COLORFF33CC;

A7:EMA(A6, N), COLORFF11CC;

VAR17:=EMA(A7, N);

VAR18:=EMA(VAR17, N);

VAR19:=EMA(VAR18, N);

AA:EMA(A5, N2),LINETHICK2, COLORFF00CC;

电:J, POINTDOT, COLORWHITE;

DRAWTEXT(CROSS(A4, AA) AND VAR11<N3, AA, '底'), COLORGREEN;

DRAWTEXT(CROSS(A2, J) AND A2>N4, A2, '峰'), COLORYELLOW;

DRAWTEXT(CROSS(J, A2) AND VAR6 AND A2<20 AND VAR2>9 OR A2>1*REF(A2, 1) AND VAR2>4 AND A2<60, A2, '拉'), COLORFFFFCC;

大智慧华尔街趋势321主图指标公式

P1:=13;

P2:=26;

P3:=135;

P4:=156;

P5:=321;

短期盈利13线:MA(CLOSE,P1),PRECIS2;

短期盈利26线:MA(CLOSE,P2),PRECIS2;

上涨确认135线:MA(CLOSE,P3),PRECIS2,linethick2;

多空止损156线:MA(CLOSE,P4),PRECIS2;

牛熊分界321线:MA(CLOSE,P5),PRECIS2,ColorFFFF00,linethick2;

a:=MA(c,13);

b:=MA(c,26);

盈利金叉:BARSLAST(a<b),PRECIS0,linethick0,Color00FFFF;

DRAWTEXTABS(20,20,'当前盘面提示:'),ColorFFFFFC,LINETHICK1;

DRAWTEXTABS(115,20,STKLABEL+' '+STKNAME),LINETHICK1,ColorFFFFFC;

流通盘大小:=FINANCE2(37)/1000000*100;

金叉:=barslast(FILTER(CROSS("KD.K","KD.D") and "KD.D"<30,13));

主力吸筹区:=if(金叉>0 and 金叉<61,金叉,0);

DRAWTEXTABS(245,20,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,ColorFFFFFC;

DRAWTEXTABS(400,20,'主力建仓天数:'+NUMTOSTRN(主力吸筹区,0)+'天'),ColorFFFFFC,LINETHICK1;

每股收益:=FINANCE2(3);

每股市盈率:=DYNAINFO(39);

每股净资产:=FINANCE2(4);

销售毛利率:=FINANCE2(12);

主营收入同比:=FINANCE2(11);

净利润同比增长:=FINANCE2(10);

DRAWTEXTABS(20,40,'基本面优劣提示:'),ColorFFFFFF,LINETHICK1;

DRAWTEXTABS(115,40,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),ColorFFFFFF;

DRAWTEXTABS(245,40,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),ColorFFFFFF;

DRAWTEXTABS(400,40,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),ColorFFFFFF;

DRAWTEXTABS(115,60,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,ColorFFFFFF;

DRAWTEXTABS(245,60,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,ColorFFFFFF;

DRAWTEXTABS(400,60,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,ColorFFFFFF;

DRAWTEXTABS(20,80,'换手率高低提示:'),ColorFFFFFC,LINETHICK1;

当日换手率:=sum(100*v/capital,1);

DRAWTEXTABS(115,80,'当日换手率: '+NUMTOSTRN(当日换手率,2)+'%'),ColorFFFFFC,LINETHICK1;

五日换手率:=sum(100*v/capital,5);

DRAWTEXTABS(245,80,'5日换手率: '+NUMTOSTRN(五日换手率,2)+'%'),ColorFFFFFC,LINETHICK1;

十日换手率:=SUM(VOL,10)*100/CAPITAL;

DRAWTEXTABS(400,80,'10日换手率: '+NUMTOSTRN(十日换手率,2)+'%'),ColorFFFFFC,LINETHICK1;

DRAWTEXTABS(20,100,'■短期盈利:盈利金叉:'+NUMTOSTRN(盈利金叉,0)+'天'),Color00FFFF;

DRAWTEXTABS(186,100,'■关注:上涨确认135线 → 多空止损156线 → 牛熊分界321线运用'),Color00FFFF;

DRAWTEXTABS(20,120,'■所属板块:'+BKNAME),Color00FF00;

该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧金龙起舞主图指标公式,大智慧秘密买点Z指标公式

可能感兴趣的
热门推荐