大智慧资金加量能结合指标公式,大智慧多空资金流监控指标公式

股票公式 | 发布于2021-09-15

大智慧资金加量能结合指标公式

refline:0,2.5,5,7.5,11;

换手:VOL/CAPITAL*100,LINETHICK0;

流通盘:=FINANCE2(37)/1000000*100;

XDLR:=1-BIGORDER(1,1);

XDLC:=1-BIGORDER(2,1);

资金流入:=XDLR*AMOUNT/if(TYPE=0,100000000,10000);

资金流出:=XDLC*AMOUNT/if(TYPE=0,100000000,10000);

S净额:资金流入-资金流出,COLORRED,linethick0;

S额:=IF(S净额>1400,1350,S净额)/1000;

ZDLR:=BIGORDER(1,1)-BIGORDER(1,2)ZDLC:=BIGORDER(2,1)-BIGORDER(2,2);

资z流入:=ZDLR*AMOUNT/if(TYPE=0,100000000,10000);

资z流出:=ZDLC*AMOUNT/if(TYPE=0,100000000,10000);

Z净额:资z流入-资z流出,COLORRED,linethick0;

Z额:=IF(Z净额>1400,1350,Z净额)/1000;

DDLR:=BIGORDER(1,2)-BIGORDER(1,3);

DDLC:=BIGORDER(2,2)-BIGORDER(2,3);

资D流入:=DDLR*AMOUNT/if(TYPE=0,100000000,10000);

资D流出:=DDLC*AMOUNT/if(TYPE=0,100000000,10000);

D净额:资D流入-资D流出,COLORRED,linethick0;

D额:=IF(D净额>1400,1350,D净额)/1000;

TDLR:=BIGORDER(1,3);

TDLC:=BIGORDER(2,3);

资J流入:=TDLR*AMOUNT/if(TYPE=0,100000000,10000);

资J流出:=TDLC*AMOUNT/if(TYPE=0,100000000,10000);

J净额:资J流入-资J流出,COLORRED,linethick0;

G额:=IF(J净额>1400,1350,J净额)/1000;

T:IF(HHVALL(换手)>6,IF(HHVALL(换手)>32,换手/8,换手/4),换手),VOLSTICK;

DX:=(BIGORDER(1,2) - BIGORDER(2,2)) * VOL/CAPITAL * 100;

stickline(DX>0,10.25,DX+10.25,5,0),COLOR3D;

{stickline(S净额>0,0,S额,5,0),colorred;

stickline(S净额>0,0,S额,2,0),colorEE00ff;

stickline(S净额>500,0.5,S额+0.5,5,0),color00ffff;

stickline(S净额>500,0.5,S额+0.5,2,0),color99ffff;

stickline(S净额>1000,1,S额+1,5,0),COLORFF11FF;

stickline(S净额>1000,1,S额+1,2,0),COLORFF99FF;;

}stickline(Z净额>0,2.5,Z额+2.5,7,0),colorred;

stickline(Z净额>0,2.5,Z额+2.5,3,0),colorEE00ff;

stickline(Z净额>500,3,Z额+3,7,0),color00ffff;

stickline(Z净额>500,3,Z额+3,3,0),color99ffff;

stickline(Z净额>1000,3.5,Z额+3.5,7,0),COLORFF11FF;

stickline(Z净额>1000,3.5,Z额+3.5,3,0),COLORFF99FF;

stickline(D净额>0,5,D额+5,7,0),colorred;

stickline(D净额>0,5,D额+5,3,0),colorEE00ff;

stickline(D净额>500,5.5,D额+5.5,7,0),color00ffff;

stickline(D净额>500,5.5,D额+5.5,3,0),color99ffff;

stickline(D净额>1000,6,D额+6,7,0),COLORFF11FF;

stickline(D净额>1000,6,D额+6,3,0),COLORFF99FF;

stickline(J净额>0,7.5,G额+7.5,7,0),colorred;

stickline(J净额>0,7.5,G额+7.5,3,0),colorEE00ff;

stickline(J净额>500,8,G额+8,7,0),color00EEff;

stickline(J净额>500,8,G额+8,3,0),colorFFEEff;

stickline(J净额>1000,8.6,G额+8.6,7,0),COLORFF11FF;

stickline(J净额>1000,8.6,G额+8.6,3,0),COLORFF99FF;

VB:V/REF(V,1),LINETHICK0;

DRAWTEXTABS(118,0,'换手:'+NUMTOSTRN(换手,2)),LINETHICK3,colorgreen;

CJ:IF(换手/ref(换手,1)>1.45,T,0),COLORSTICK,PRECIS0;  

大智慧多空资金流监控指标公式

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

ZZLJJ:=EMA(ZZLKP,89);

ZJLRQD:=ZZLKP-ZZLJJ;

AA:=EMA(ZJLRQD,3);

BB:=EMA(AA,5);

CC:=AA-BB;

STICKLINE(CC<REF(CC,1),CC,0,8,6), COLORBLUE;

STICKLINE(CC>REF(CC,1),CC,0,8,6), COLORRED;

资金进场:IF(CROSS(AA,BB),5,0),STICK,LINETHICK3,COLORFF00FF;

资金出场:IF(CROSS(BB,AA),-5,0),STICK,LINETHICK3,COLOR00FF00;

DRAWICON(资金进场>0,6,1);

DRAWICON(资金出场<0,-6,2);

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

股票投资和储蓄有何不同?

可能感兴趣的
热门推荐