大智慧福牛升天指标公式,大智慧换手出货指标公式

股票公式 | 发布于2021-09-15

大智慧福牛升天指标公式

大赢家:3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),LINETHICK2 , coloryellow;

赢家下注: IF(CROSS(大赢家,MA(大赢家,15)) AND 大赢家<35,70,0),LINETHICK3 , colorred;

等待机会: IF(CROSS(MA(大赢家,9),大赢家) AND 大赢家>70,110,72),LINESTICK , colorcyan;

VAR1:=DRAWICON(CROSS(大赢家,62),68,1);

VAR2:=DRAWICON(CROSS(大赢家,72),70,1);

VAR3:=DRAWICON(CROSS(大赢家,66),72,1);

VAR4:=DRAWICON(CROSS(大赢家,68),66,1);

VAR5:=DRAWICON(CROSS(76,大赢家),70,2);

VAR6:=DRAWICON(CROSS(68,大赢家),88,2);

VAR7:=DRAWICON(CROSS(66,大赢家),80,2);

VAR8:=DRAWICON(CROSS(64,大赢家),70,2);

准备下注: IF(大赢家<=11,38,0),STICK ,COLORF2A2BE,LINETHICK4;

开始下注: IF(CROSS(大赢家,15),45,0);

DRAWTEXT(开始下注,40,'关注!!!'),coloryellow;

抽口烟休息: STICKLINE(大赢家>=110,90,50,4,0), colorgreen;

养: IF(CROSS(84,大赢家),100,0),STICK ,COLOR77AAFF,LINETHICK5;

DRAWTEXT(养,98,'准备下一浪!'),COLOR77AAFF ;

急涨卖: 72, colorcyan ;

走人: 105;

急跌就卖: 10;

大赢家2: MA(大赢家,9),LINETHICK2 ,COLORFF0000;

IF(CROSS(大赢家,MA(大赢家,6)) AND 大赢家2<45,大赢家2,0),COLORCCB3E2 ,LINETHICK3   

大智慧换手出货指标公式

Var1:=EMA(CLOSE,8);

Var2:=EMA(Var1,20);

Var3:=CROSS(Var1,Var2);

Var4:=Var1<EMA(CLOSE,120);

Var5:EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

波段:STICKLINE(Var5>20 AND Var5<80,Var5,Var5,6,1),colorred;

换手出货: STICKLINE(Var5>80,Var5,Var5,6,1),color00ff00;

底部区域: STICKLINE(Var5<20,Var5,Var5,6,1),coloryellow;

风险警告线: 80,colorblue;

短线警告: IF(Var3 and Var4,50,20),colorwhite;

Var6:=EMA(CLOSE,8);

Var7:=EMA(Var1,20);

Var8:=CROSS(Var1,Var2);

Var9:=Var1<EMA(CLOSE,120);

Var10:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

和众汇富:今天的A股!

可能感兴趣的
热门推荐