大智慧牛气冲天主图指标公式,大智慧超级趋势指标公式

股票公式 | 发布于2021-09-15

大智慧牛气冲天主图指标公式

箱顶: HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58),color00aaff;

箱底: LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58),color00ff00;

Var1:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);

Var2:=(3*Var1-2*SMA(Var1,5,1))*0.3;

Var3:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));

Var4:=EMA(3*Var3-2*SMA(Var3,18,1),5);

Var5:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));

Var6:=3*SMA(Var5,3,1)-2*SMA(SMA(Var5,3,1),5,1);

Var7:=(INDEXC*2+INDEXH+INDEXL)/4;

Var8:=EMA(Var7,13)-EMA(Var7,34);

Var9:=EMA(Var8,5);

VarA:=(Var8-Var9+箱底)*1;

VarB:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);

趋势力度: VarB,colorffaa99;

VarC:=箱底;

STICKLINE(C>=O,C,O,7,0),COLORRED;

STICKLINE(C>=O,C,O,4,0),COLOR7070ff;

STICKLINE(C>=O,C,O,2,0),COLORYELLOW;

STICKLINE(C>=O,H,L,0,0),COLORYELLOW;

STICKLINE(C<=O,C,O,7,0),COLORFF2020;

STICKLINE(C<=O,C,O,4,0),COLORFF6600;

STICKLINE(C<=O,C,O,2,0),colorffcc66;

STICKLINE(C<=O,H,L,0,0),colorffcc66;

牛气冲天: STICKLINE(趋势力度>=VarC,VarC,趋势力度,4,0),colorred;

STICKLINE(趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,VarC,趋势力度,4,1),colorffff00;

趁机派发: STICKLINE(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,VarC,趋势力度,4,0),colorgreen;

DRAWICON(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,趋势力度,2);

熊气盖天: STICKLINE(趋势力度<VarC-0.5,VarC-0.5,趋势力度,8,1),coloryellow;

转强信号:STICKLINE(趋势力度>REF(趋势力度,1) AND 趋势力度<Varc-0.5,Varc-0.5,趋势力度,2,0),colorred;

MA3: MA(CLOSE,3),LINETHICK2,colorwhite;

MA34: MA(CLOSE,34),colorff00ff;

DRAWTEXT(CROSS(MA3,箱底),LOW*0.95,'试'),colorffffff;

STICKLINE(CROSS(MA3,箱底),LOW*0.97,l*0.95,4,0),colorffcc66;

DRAWTEXT(CROSS(MA3,MA34),LOW*0.95,'买'),colorred;

STICKLINE(CROSS(MA3,MA34),LOW*0.97,l*0.95,4,0),colorff00ff;

DRAWTEXT(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.95,'追'),coloryellow;

STICKLINE(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.97,箱顶*0.95,4,0),coloryellow;

DRAWTEXT(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.03,'卖'),color00ff00;

STICKLINE(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.02,h*1.0,4,0),color00ff00;

DRAWTEXT(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.04,'顶'),colorwhite;

STICKLINE(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.005,h*1.03,4,0),colorwhite;

大智慧超级趋势指标公式

Var1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;持币区域:var1,colorfedcba;

持股区域:IF(Var1>0,Var1,0),colorred;

短顶:STICKLINE(Var1>9 AND FILTER(Var1< REF(Var1,1),5),Var1+2,0,3,0),COLORRED;

大顶:STICKLINE(Var1>20 AND FILTER(Var1< REF(Var1,1),5),Var1+5,0,7,0),COLORfedcba;

Var2:=HHV(Var1>20,10);

危险: STICKLINE(Var2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),Var1+10,0,4,0);

注意止损:STICKLINE(Var2 AND FILTER(Var1< REF(Var1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),Var1+6,0,3,0);

短底:STICKLINE(Var1<-9 AND Var1> REF(Var1,1),Var1-2,0,3,0),COLORgreen;

大底:STICKLINE(Var1<-20 AND FILTER(Var1> REF(Var1,1),5),Var1-5,0,7,0),COLORyellow;

买入准备:Var1<-9 AND Var1> REF(Var1,1),coloryellow;  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

王国强:如期诱多、下一步的应对策略!

可能感兴趣的
热门推荐