大智慧天下奇兵主图指标公式,大智慧超级主升段指标公式

股票公式 | 发布于2021-09-15

大智慧天下奇兵主图指标公式

多:EMA(C,3),COLORYELLOW;

空:EMA(C,5),COLOR00FF00;

均衡:EMA(空,5),COLORWHITE;

varF1:=COUNT(CROSS(多,均衡),2)=1;

varF2:=COUNT(CROSS(空,均衡),2)=1;

ZAI:=FILTER(varF1 AND varF2,2);

DRAWTEXT(ZAI,均衡*0.98,' 主升行情'),color00ff00;

VV2:=REF(CLOSE,1);

VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;

DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);

DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,' 沽空↓'),COLORYELLOW;

VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;

DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;

varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

varB:=EMA(0.667*REF(varA,1)+0.333*varA,5);

DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(varA>=varB AND varA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');

varR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,varR1),HIGH,2);

DRAWTEXT(CROSS(82,varR1),HIGH,'短空↓'),COLORYELLOW;

var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

var2:=REF(var1,1);

var3:=SMA(MAX(var1-var2,0),10,1)/SMA(ABS(var1-var2),10,1)*100;

HY3:=IF(COUNT(var3<20,5)>=1 AND COUNT(var1=LLV(var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);

DRAWTEXT(HY3,LOW,' 注意买入'),COLORyellow;

S:MA(VOL,5)/MA(VOL,60),COLORRED,LINETHICK2;

A:MA(S,5),COLORGREEN,LINETHICK2;

BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

F:=MA(S,121);

RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

K:=SMA(RSV,15,1);

D:=SMA(K,15,1);

J:=3*K-2*D;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(84,RSI) , HIGH,'逃顶!'),COLORYELLOW ;

S1:IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLOR00ff00;

DRAWTEXT(S1=2,LOW,'关注!'), COLORGREEN;

中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;

趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;  

大智慧超级主升段指标公式

VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

VARQ3:=EMA(VARQ2,10);

VARQ4:=LLV(LOW,33);

VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;

主力进场:STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,7,0 ),COLORFFFF00;

VAR1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;

VAR2:=SMA(VAR1,3,1);

多方:SMA(VAR2,3,1)*VAR1, LINETHICK2,COLORRED;

空方:SMA(多方,15,1),LINETHICK2,COLORYELLOW;

VAR9:=CROSS(空方,多方) AND 多方>80;

STICKLINE(VAR9,多方-5,100,1,1),LINETHICK2,COLORYELLOW;

DRAWTEXT(VAR9 AND COUNT(VAR9,10)=1,多方-15,'看空'),LINETHICK2,COLORYELLOW;

AA:=SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1);

底部:EMA(IF(L<=LLV(L,30),AA,0),3)*2000,COLORFF00FF,LINETHICK2;  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

潮水褪去究竟哪些基金经理值得我们长期持有?实用攻略:买“固收+”之前,先看完这篇

可能感兴趣的
热门推荐