大智慧秘密关注点指标公式,大智慧精准波段指标公式

股票公式 | 发布于2021-09-15

大智慧秘密关注点指标公式

Var1:=LOW=LLV(LOW,120) OR REF(LOW,1)=LLV(REF(LOW,1),120) OR REF(LOW,2)=LLV(REF(LOW,2),120);

Var2:=CLOSE/REF(CLOSE,1)>=1.06;

Var3:=(CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;

Var4:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

(急拉)关注点: CROSS(CLOSE,MA(CLOSE,10)) AND CROSS(CLOSE,MA(CLOSE,15)) AND CROSS(CLOSE,MA(CLOSE,18)) AND CROSS(Var3,0) AND CROSS(Var4,0) AND (CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) AND CROSS(CLOSE,MA(CLOSE,20)) AND CROSS(Var3,0) AND CROSS(Var4,0));

DRAWTEXT((急拉)关注点>0,1.40,'牛'),ColorFFFF00;

DRAWTEXT((急拉)关注点>0,2.0,'抓'),ColorFFFF00;

DRAWTEXT((急拉)关注点>0,2.60,'★'),Color0000FF;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

Var6:=100-3*SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*100,21,1)+2*SMA(SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,75))*100,21,1),6,1);

Var7:=100-3*SMA((OPEN-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*100,21,1)+2*SMA(SMA((OPEN-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,75))*100,21,1),6,1);

Var8:=Var6<REF(Var7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(Var8 AND COUNT(Var8,26)=1,2.5,'追');

DRAWTEXT(Var8 AND COUNT(Var8,26)=1,1.9,'★');

DRAWTEXT(Var8 AND COUNT(Var8,26)=1,1.5,'★');  

大智慧精准波段指标公式

Var1:=CLOSE/REF(LLV(LOW,35),5)<1;

抄底: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1);

逃顶: if(PEAKBARS(3,15,1)=1,1,2);  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

如何识别拉升前的瞬间打压?股票做t的技巧有哪些?

可能感兴趣的
热门推荐