大智慧海底寻宝指标公式,大智慧牛枪打鸟指标公式

股票公式 | 发布于2021-09-15

大智慧海底寻宝指标公式

Var1:=100*(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21));

Var2:=100*(INDEXC-LLV(INDEXL,21))/(HHV(INDEXH,21)-LLV(INDEXL,21));

海面情况: SMA(Var1,3,1), COLORB0FFFF,linethick0;

下潜深度: SMA(Var2,3,1),LINETHICK1 ,COLORGREEN;

有暗礁:IF(CROSS(93,海面情况),97,100),COLOR55AAFF,linethick1;

DRAWGBKLAST(c>0,STRIP(RGB(50,10,0),RGB(10,60,0),0));

DRAWTEXT(CROSS(93,海面情况),90,'▲有暗礁。转航'), LINETHICK2 ,colorf0f000;

STICKLINE(下潜深度<12 , 0,16 ,8 , 0),COLOR55AAFF;

海底宝物:IF(CROSS(12,下潜深度),3,0),color00cccc,linethick0;

DRAWTEXT( 海底宝物=3, 32,'有宝物'),ALIGN1;

drawicon(海底宝物,43,12),ALIGN1;

a:=c/ref(c,1)>=1.099;

b:=o=l and h=c;

d:=v < ma(v,5) and v < ref(v,1);

印钞机:IF((a and b and d and count(a and b and d,20)=1),100,0),stick,color00cccc,linethick3;  

大智慧牛枪打鸟指标公式

k:=ma((cyc(3)+cyc(5)+cyc(8)+cyc(13)+cyc(21)+cyc(34))/6,7);

FILLRGN(k*1.08,k*0.88,1),color00ffff,LAYER6;

n3:=barslast(cross(c,MA(c,20)));

n4:=barslast(cross(MA(c,20),c));

黑马跟踪:=if(n3<n4,1,0);

DRAWGBK(黑马跟踪 and c>k*1.095,STRIP(RGB(180,90,180),RGB(180,90,180),0)),layer7;  

该文观点仅代表作者本人,贝壳投研系信息发布平台

贝壳投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"贝壳投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

大智慧就是不一样MACD指标公式,大智慧一个非常直观的成交量指标公式

可能感兴趣的
热门推荐